1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC bootet von UDMA33 aber nicht UDMA100

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Vindicare, 9. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Hallo

    habe folgendes Problem mit dem PC meines Vaters:

    Ich musste Win2000 neu installieren und zu diesem Zweck die Festplatte an den Primary Master 33 Controller hängen, da das Installationssetup sonst die Platte nicht erkannte. Als ich nach dem Setup die Platte wieder an den Primary Master 100 Controller hängte, fing der PC an zu booten, unterbrach den Vorgang aber in der Mitte des Win2000 Ladescreens (der mit dem blauen Fortschrittsbalken) mit einer Fehlermeldung. War soetwas wie "Inaccessible Boot Device". Kaum hänge ich die Platte wieder an den 33 Controller bootet Win2000 kommentarlos. Zudem wird das DVD Laufwerk das am 100 Controller hängt, nicht von Win2000 erkannt, obwohl das Bios alle Laufwerke immer korrekt erkennt. Woran liegt das? Wie kann ich diese Problem beheben?

    Das Mainboard ist ein Asus VIA 7AV 133
    [Diese Nachricht wurde von Vindicare am 09.11.2002 | 15:52 geändert.]
     
  2. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Jau, hab den Scheisstreiber nachinstalliert! Das Problem lag vorallem daran, dass das OS meines Vaters auf Französisch ist und die Dokumentation für den Treiber auf Englisch. Um 3 Ecken denken ist verdammt schwierig, aber jetzt funkts! Danke Leute
     
  3. dsluser121

    dsluser121 Kbyte

    Registriert seit:
    21. Mai 2002
    Beiträge:
    216
    Hi - kannst ja mal versuchen einen geeigneten UDMA - Treiber nachzuinstallieren. Der müßte ja eigentlich bei der Board-Software dabei gewesen sein. Oder Du lädst Dir mal zuerst den Intel-Inf - Treiber herunter (vorrausgestzt Intel-Chipsatz), und dan den Intel-Appliction-Accelerator. Der optimiert Palatten. Findets du alles bei www.zdnet.de. Wenn das nicht funzt - alles neu installieren mit UDMA-Treiber ! Den musst Du, wie schon gesagt, extern von einem anderen Speichermedium laden. Windoof 2000 fragt Dich ja am Anfang danach ( F6 ) . MFG ... Matthes !

    PS ... für UDMA 100 muß die Platte an einem 80 poligen DMA-Kabel hängen
     
  4. Vindicare

    Vindicare Byte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    53
    Keine Möglichkeit das nachträglich zu ändern? Weil das Setup hat die Festplatte während des Setups nicht erkannt, als sie am UDMA100 Controller hing...
     
  5. dsluser121

    dsluser121 Kbyte

    Registriert seit:
    21. Mai 2002
    Beiträge:
    216
    Hi - UDMA 100 benötigt einen Treiber, der während der OS - Installation aufgespielt wird von CD oder Diskette . Es ist meines Erachtens nicht möglich nach der OS-Install. auf UDMA 100 zu wechseln. Desweiteren hat UDMA normalerweise ein eigenes BIOS ( so ist das zumindestens bei MSI - Boards ). Also OS runter , Platte an UDMA 100 und dann OS neu installieren .

    Mfg .. Matthes
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen