1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC crasht spontan!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von BreiteSeite, 8. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    Tag liebe Community, wieder mal benötige ich eure Hilfe. Diesmal stürzt mein PC einfach so ab. Meldung auf den Bluescreen ist jedes mal anders. Die Meldung sollte euch ja bekannt sein, dass Windows den Rechner heruntergefahren hat, um ihn vor Beschädigungen etc. pp. zu schützen. Als Verursacher stand einmal NDRIV_IRC_ irgendsowas und NDISK.sys o.ä. (ist wohl der P-ATA Treiber für den P-ATA Anschluss auf dem Mainboard? Jedenfalls stand vorhins eine andere Datei, Name hab ich gerade ebend vergessen (schlagt mich). Der PC stürzt einfach so ab, ohne das ich oder der PC ein Programm startet. Die Temperaturen sind auch in Ordnung. CPU liegt so um die 40 C°, der Rest darunter (AUX steht 15 C° (?!), Mainboard meistens so um die 22 C° und die Festplatte (Western Digital Caviar 250GB P-ATA) zwischen 27 C° und 33 C°. Ich ginge erst spontan ohne irgendetwas nachzuschauen von meinem billig Mainboard (ASRock K7NF2-RAID) oder von meiner Festplatte aus (da der nVidia Treiber sich meldete). Das Windows XP Professional ist aktuell und wurde erst vor einem Monat oder so installiert. Das BIOS ist Version 1.10, bin noch nicht zum updaten gekommen, aktuell ist 1.20 (Link). Als Chipsatztreiber für das Mainboard wird der nVidia Treiber 5.11 vom nVidia-FTP verwendet. Prozesse die bei mir Standardmäßig im Hintergrund laufen sind: PeerGuardian, Xfire, Trillian, BitDefender 9 Internet Security, Teamspeak 2, jeweils die aktuellsten Versionen. Netzteil ist das Tagan TG430-U15, Prozessor ein AMD Athlon XP 2600+. Gebt mir Tipps, helf mir auf die Sprünge oder sag wie ich das kaputte Teil in meinem Rechner ausfindig mache.
     
  2. MattafiX

    MattafiX Kbyte

    Registriert seit:
    7. April 2006
    Beiträge:
    143
    hm...schwierig.
    Mach erst mal ein Backup deiner Daten.
    Ich hatte erst vor kurzen die selben Probleme-->Festplatte kaputt gegangen.
    Hast du ein neues Netzteil oder ein neues Bauteil eingebaut? (Brenner,..)
     
  3. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    Ich glaube auch das meine Festplatte wohl den Geist aufgibt.. sieben Monate alte WD und meine vorherige war auch schon kaputt gegangen nach kurzer Zeit, werde wohl wenn es wirklich die Festplatte ist auf Maxtor umsteigen. Backup brauche ich glaube ich nicht machen, da wie gesagt vor einem Monat erst formatiert wurde und von daher noch nicht viel auf dem System ist.
     
  4. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
  5. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    OK, dann spiele ich den drauf, nur ging es ja bis jetzt immer problemlos.
     
  6. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    Hallo,

    bin bis jetzt immer zu faul gewesen, den neuen Treiber aufzuspielen... :rolleyes:

    Der Bluescreen kam wieder, diesmal hab ich mir den "Verursacher" mal notiert: bdfndisf.sys

    Das "BD" am Anfang der Datei lässt mich auf BitDefender zurückschließen, nur dass jedesmal ein anderer Verursacher kommt, gibt mir leises gedenken, dass es statt des Treibers doch ein Hardware fehler ist.

    Was mir auch aufgefallen ist, dass ich einmal die Festplatte verkehrtherum am Mainboard angesteckt habe (schlagt mich tot :aua::aua::aua::aua:) und auch seit einem gewissen Zeitraum beim Starten immer so ein balken kommt (ich starte prinzipiell mit /noguiboot), den haben wir auf unseren Informatik PCs auch immer (da läuft Win2k Prof.) aber bei mir kam der vor einiger Zeit noch nicht, den gibt's erst seit 2 Monaten oder so...
     
  7. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    OK, 5.10 ist wieder drauf...

    nachdem die Deinstallation immer crashte, habe ich mit F8 im abgesicherten Modus gestartet. Danach deinstalliert und neugestartet... dann 5.10 installiert, aber die Nacht war er wieder abgestürzt, leider konnte ich die Meldung nicht sehen... da der Monitor im StandBy war.

    Wenn es wieder vorkommt, melde ich mich hier...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen