1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC EIgenbau Hilfe

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von logrades, 19. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. logrades

    logrades ROM

    Registriert seit:
    19. Februar 2003
    Beiträge:
    4
    Hallo,

    ich habe gerade meine ersten PC zusammengebaut. Als ich den ersten Funktionstest (Motherboard, CPU mit Kühler, RAM, Grafikkarte und Netzteil) gemacht habe, passierte nichts, bzw die Lüfter drehten sich kurz einmal (auch beim zweiten Versuch).

    hier meine Komponenten

    CPU AMD XP 2000+
    Kühler Arctic Coolong Silent TC
    RAM Infineon DDR-SDRAM PC333 512MB CL2,5
    Motherboard MSI KT4 Ultra
    Netzteil Netzteil TOPOWER TOP-420P4W Triple Fan, TOP-420P4W, ATX 420 Watt
    Grafikkarte Sapphire Atlantis Radeon PRO

    Woran kann es liegen?

    Vielen Dank

    logrades
     
  2. herbie79

    herbie79 Byte

    Registriert seit:
    11. September 2000
    Beiträge:
    74
    Hallo!

    Da du schreibst, dass deine Lüfter beim einschalten kurz anspringen und dann alles sofort wieder aus ist, dürfte das weiter oben erwähnte Kühler-Problem eigentlich ausscheiden...

    Ich halte es für wahrscheinlicher, dass

    a) dein Board prüft, ob der CPU-Lüfter läuft, dieser aber nicht erkannt wird. Hier gibt es wiederum zwei mögliche Ursachen:
    entweder dreht der Lüfter "zu langsam" und das BIOS kann den Lüfter nicht erkennen oder du hast schlicht und ergreifend den Lüfter an den verkehrten Anschluss angestöpselt (unbedingt darauf achten, dass er an einem Anschluss beschriftet mit "CPU-FAN" o.ä. angesteckt ist (--> Mainboard-Handbuch!)

    b) ein Kurzschluss vorliegt... ist aber eher unwahrscheinlich, da ansonsten die Lüfter normalerweise auch nicht anspringen dürften ... durchsuch das Gehäuse vorsichtshalber nach verlorenen Schrauben usw.

    Ich hoffe, das hilft weiter...
     
  3. logrades

    logrades ROM

    Registriert seit:
    19. Februar 2003
    Beiträge:
    4
    Hi,

    ich habe die Wäremleitpaste des Kühlers benutzt (hauchdünn).

    Der Arctic Coolong ohne Pro.
    Da ich bei dem Kühler keine Fehler machen wollte habe ich diesen vor ca 1 Woche mit Info für welchem CPU bei Kosatec gekauft (die meinten der reicht auch locker für ein AMD 2400+ XP).

    Der Lüfter war bereits montiert.

    Vielen Dank

    logrades
     
  4. logrades

    logrades ROM

    Registriert seit:
    19. Februar 2003
    Beiträge:
    4
    mh

    CPU Kühler dreht sich ==> hat Strom (wenn auch kurz)
    daher würde ich sagen, die Stromversorgung zum Mainboard sitzt auch.

    Wenn der RAM nicht richtig sitzt gibt es Piepgeräusche, bzw der Strom bleibt oder?

    Wenn die GRAKA nicht richtig sitzt, müsste der Rechner doch jedenfalls anbleiben oder?

    Power Switch sitzt richtig (laut Anleitung), sonst würde ja garnichts passieren.

    Vielen Dank für die Hilfe

    logrades
     
  5. logrades

    logrades ROM

    Registriert seit:
    19. Februar 2003
    Beiträge:
    4
    mh

    CPU Kühler dreht sich ==> hat Strom (wenn auch kurz)
    daher würde ich sagen, die Stromversorgung zum Mainboard sitzt auch.

    Wenn der RAM nicht richtig sitzt gibt es Piepgeräusche, bzw der Strom bleibt oder?

    Wenn die GRAKA nicht richtig sitzt, müsste der Rechner doch jedenfalls anbleiben oder?

    Power Switch sitzt richtig (laut Anleitung), sonst würde ja garnichts passieren.

    Vielen Dank für die Hilfe

    logrades
     
  6. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Sind alle Kabel angeschlossen?

    Alle Karten fest in den SLOT\'s?

    emacs
     
  7. megatrend

    megatrend Guest

    Hallo,

    Dann befürchte ich, dass dieser Kühler für die CPU zu schwach ist. Lies\' mal diesen Beitrag hier: http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=69845

    Empfehlenswerte Kühler, die sowohl leise als auch sehr leistungsfähig sind: EKL 1041, Spire 5F271B1L3 FalconRock, Global Win FSP82, Titan TTC-D5TB4/CU35.

    Aber wenn Du das Teil montiert gekriegt hast, dann müsste eigentlich der Händler nachbesser (Garantie).

    Gruss,

    Karl
    [Diese Nachricht wurde von megatrend am 19.02.2003 | 18:15 geändert.]
     
  8. megatrend

    megatrend Guest

    Hallo,

    Hast Du Wärmeleitpaste verwendet? Nicht zu viel und nicht zu wenig?

    Hier findest Du einen guten Artikel zu dem Thema: http://www.tweakpc.de/cooling/anleitungen/waermepaste.htm

    Was hast Du genau für einen Kühler? Die Arctics sind in Sachen Kühlleistung eher schwach auf der Brust. Hast Du einen PRO oder ist es eine Version ohne PRO? Wann hast Du den Kühler gekauft?

    Das KT4 Ultra hat einen CPU-Ueberhitzungsschutz eingebaut, wo der PC bei erreichen von kritischen Temperaturen wieder runtergefahren wird.

    Fragen: war der Lüfter bereits auf dem Kühlkörper montiert oder nicht? Falls nein: hast Du ihn saugend oder blasend montiert?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen