1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC erkennt HDD nicht, bootet nicht mehr und und und

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von maik004, 9. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. maik004

    maik004 ROM

    Registriert seit:
    9. Dezember 2005
    Beiträge:
    3
    Hallo liebe User

    Solang bin ich echt mit meinem Latein am Ende. Mein anderer Computer bootet nicht mehr:

    Zum Hergang :

    Mein PC funktionierte einwandfrei, bis ich gestern ausversehen meine Soundtreiber deinstalliert habe. Nunja, dachte mir nix schlimmes dabei, hab mir die neusten Treiber vom Anbieter aus dem Netz gezogen und installiert. Während der Installation weiste Windows mich darauf hin, dass diese Treiber den Kompabilitätstest nicht bestanden haben. Hab diese Meldung ignoriert und die Treiber installiert und neugestartet. Ab hier beginnen meine Probleme. Unmittelbar nach dem "Windows Lade Logo"(dort wo der blaue Balken von links nach rechts fährt) bekomm ich einen Bluescreen(Inhalt kann ich nicht erkennen) und sofort startet der Computer neu. Hab es im Abgesicherten Modus versucht, derselbe Fehler. Dann kam ich zu der Idee Windows noch mal neu zu installieren, da mein System knapp 2 Jahre läuft und eine Neuinstallation mal nötig wäre. Nur ein Problem dabei, ich wusste mein BIOS-Passwort nicht mehr. Also habe ich den CMOS Jumper am Mainboard kurz umgepinnt(und wieder zurück!) um dem Passwort zu entgehen. Ok, soweit alles klar, kam ins Bios rein und konnte einstellen, dass er von CD bootet. Bei der Windows Installation ging es aber schnell nicht weiter, ich erhielt die Fehlermeldung, dass keine Festplatte erkannt wird. Also habe ich vom anderen Computer die Sata Treiber auf Diskette kopiert und diese Treiber dann benutzt um Windows zu installieren. Soweit ging alles problemlos. Nachdem Windows installiert wurde bootete er neu(nach dem Kopieren der Windows Daten). Nun gelangte ich wieder ins Windows Installations Fenster und dasselbe Problem trat auf, er erkennt wieder keine Festplatte. Hab mir gedacht, dass Windows ja jetzt drauf ist und hab die Festplatte als First Boot Device gesetzt. Doch das lief auch schief, denn ich erhielt den Fehler : Windows konnte nicht gestartet werden, da ein Festplatten Konfigurationsfehler vorlag.

    Und ab hier bin ich mit meinem Latein am Ende.

    Zu meinen Systemdaten:

    OS: Windows XP Home
    HDD: Samsung 160 GB
    Grafik: GeForce 4 TI 4200
    Mainboard: MSI KT6 Delta
    RAM: 2x 256 MB DDR


    Ich hoffe ihr könnt mir bei meinem Problem helfen. Wenn ihr mehr Infos braucht bitte nachfragen.

    Dankeschön

    Maik

    edit:

    Habe vergessen zu erwähnen, dass der Rechner zweimal piept beim Booten. Der erste Beep erfolgt 2 Sekunden nach dem Anschalten, der zweite ein paar Sekunden zeitverzögert!
     
  2. PicoBS

    PicoBS Megabyte

    Registriert seit:
    26. November 2005
    Beiträge:
    1.150
    Moin,

    hast Du Dir beim BIOS - Reset eventuell die Einstellungen für die Master - Slave - Erkennung versaut? Oder beim jumpern vielleicht am IDE - Kabel geruckelt?
     
  3. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Dann würde ich jetzt aber ganz zügig versuchen rauszukriegen, was Dir Dein Bios mit dem Code sagen will: bioskompendium.de .
    Gruß :)
    Henner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen