1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Pc fährt nicht hoch - wichtig!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von tbeirau, 11. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tbeirau

    tbeirau Byte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    102
    Hallo

    habe gestern ServicePack1 für XP installiert und es lief alles wunderbar.
    Doch dann habe ich den Treiber für meinen USB2.0 device installiert wobei mir eine Meldung angezeigt wurde <<Ich solle den PC neu starten damit die Geräte erkannt werden>>.

    Dies tat ich dann auch und der PC fuhr nicht mehr hoch.
    D.h. es wird noch der XP-Bildschirm angezeigt, doch danach wird der Bildschirm schwarz und es rührt sich nichts mehr.
    Im Bios habe ich auch nichts verstellt - wie gesagt nur den Treiber für USB2.0 device.

    Wahrscheinlich liegt es daran.

    Es kommt auch der Bildschirm (blau) <<Festplatte C: wird auf Fehler überprüft>> doch danach bleibt er hängen und fährt nicht hoch.

    Ich habe auch versucht im abgesicherten Modus (und alles andere auch) zu starten doch es kommt stets ein schwarzer Bildschirm!

    Ich weiß echt nicht mehr weiter!

    Bitte helft mir!

    PS:Es werden auh keine Warntöne ausgegeben - alles läuft wie immer! Und ins Bios komme ich auch rein!
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Alles klar, habe das überlesen.
    Das kommt davon, wenn man noch nie so verzweifelt war. Sorry.
     
  3. tbeirau

    tbeirau Byte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    102
    @deoroller

    das ist ja das Problem!
    Es lässt sich ja auch nicht in der letzten bekannten funktionsfähigen Konfiguration starten!
     
  4. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Schön langsam zweifle ich an dir..hast du dir den Link durchgelesen? Deutlicher geht es ja nimmer. Die Arbeit musst du dir wohl schon selber machen.
     
  5. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Starte mal Windows mit der letzten bekannten funktioinsfähigen Konfiguration (Im Startmenü auswählen - F8 beim Booten drücken)

    Ich glaube aber, dass ein Festplattenfehler vorliegt, der nur mit einer Reparaturinstallation zu beheben ist.

    Erstmal nicht Windows "Drüberinstallieren", eventuell wird dadurch der Zustand nur noch verschlimmert. (Daten weg)
     
  6. tbeirau

    tbeirau Byte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    102
    Wenn ich nun Xp "drüberinstalliere" sind doch auch meine Daten weg oder?

    Wie kann ich mit Hilfe der Wiederherstellungskonsole die Sache in den Griff bekommen?
     
  7. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Siehst du, jetzt brauchst du nichteinmal schreiben........
     
  8. tbeirau

    tbeirau Byte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    102
    Leider bin ich nicht am Rechner - deshalb muss ich mir alles aufschreiebn und kann nicht sofort ausprobieren!
     
  9. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
  10. tbeirau

    tbeirau Byte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    102
  11. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Von XP-CD starten und in den Reparaturmodus gehen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen