PC fährt nicht mehr hoch, Recovery geht nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Philli79, 23. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Philli79

    Philli79 ROM

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    2
    Servus Leut, große Not.

    Ich kann meinen Rechner nicht mehr normal hochfahren. Nur noch der abgesicherte Modus funktioniert. Eine Systemwiederherstellung bringt keinen Erfolg.

    Angefangen hat das ganze damit, dass ich ServicePack 2 installieren wollte. Das auch alles wie beschrieben.
    Vorher hatte ich meinen Rechner komplett neu aufgebaut.
    Einmal konnte ich ihn zwischenzeitlich noch normal starten. Dann habe ich mein RAM per 2. Riegel auf 1,5 GB erweitert.
    Jetzt geht nix mehr.

    Auch der Versuch, das ganze über eine Recovery-CD zu beheben und einfach Windows neu zu installieren bringt nichts. Er fragt zwar, ob er von CD starten soll. Aber nachdem ich das ausgewählt habe, kommt nur noch ein schwarzer Bildschirm mit einem ewig blinkendem Cursor oben links.

    Mein Rechner:
    HP Pavilion 346.de, Win XP Home, AMD Athlon 3200+, 512 RAM

    Ich freu mich über jeden Lösungsansatz!
    Danke!
    Philli
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Philli79

    Ich tippe mal, das der Fehler bei den Ram-Riegeln zu suchen ist. Hast du die schon mal überprüft?

    Falls nicht, dann teste die Riegel mal mit Memtest.

    Gruß
    Nevok
     
  3. Philli79

    Philli79 ROM

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    2
    hab ich noch nicht probiert. werd ich mal tun. danke derweil
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen