1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC fährt nicht mehr korrekt runter bei "

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von bernermax, 21. Februar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bernermax

    bernermax ROM

    Registriert seit:
    21. Februar 2001
    Beiträge:
    1
    Hi zusammen, mein PC fährt unter Win 98, plötzlich nicht mehr korrekt herunter. Der Rechner bleibt im Standby-Modus und auf dem Monitor bleibt die Schrift stehen: ...können den Rechner ausschalten.
    Ein/Ausschalter funktioniert dann aber nicht. Kann nur den Resetknopf drücken - PC macht Warmstart und dann kann ich wieder den E/A-Schalter benutzen. Bisher hat alles super funktioniert. Bord: Asus P2B ATX, CPU: Celeron 333, Tekram SCSI II Adapter, Umax SCSI Karte (*),
    Logitech Funkmaus, Scanner Canon FB 650U.
    Hatte bis vorherige Woche einen Umax Scanner, der in Rauch aufgegangen ist, und eine Dexxa-Optical Mouse dran. Beides habe ich Samstag gegen die neuen Komponenten ausgetauscht. (*): Umax SCSI Karte hatte ich aus der Systemsteuerung gelöscht, genau wie die Dexxamouse und natürlich auch die Treiber für Twain, Mouse sowie auch die Software entfernt.
    Anschließend neue Teile dran - PC Warmstart und Platsch: abgesicherter Modus, jede Menge Fehlermeldungen über fehlende Gerätetreiber, Fehlende Hardware... Im Gerätemanager ist kein! Eintrag mehr. Hardwareerkennung läuft mehrfach durch und scheinbar werden alle Treiber wieder nachinstalliert. Der PC läuft wieder einwandfrei, startet normal, aber doch... Irgendetwas stimmt nicht.
    Hat einer mal \'nen guten Tip?
    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen