1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Pc friert permanent ein :/

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Lake, 6. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lake

    Lake ROM

    Registriert seit:
    5. Juni 2003
    Beiträge:
    3
    Hallo,

    Habe ein echt nerviges Problem. Nach Neuerwerb meines Mainboards samt Cpu friert mir ständig der Pc ein. Einige Programme frieren nach ca 1 Minute ein selbst DVDs ansehn funzt nicht mehr :/
    Config:
    Asrock K7VT2 (1.3 bios)
    AMD Duron 1.3Ghz
    512MB SDRam
    Kyro2
    terratec Sound
    Win mE
    350W Netzteil

    die via treiber sind auch aktuell (1.47) sowie die GraKa treiber

    am Ram kanns net liegen ,da ich mir mal ein 128 MB Riegel ausgeliehn habe,gleiches Problem.
    Im Bios (man hat echt wenig Einstellmöglichkeiten) auch schon alles probiert vom reduzieren des 133Speichertaktes zu 100 usw.. hat alles nix genuzt.
    hat irgendwer Tips zur Problembehebung? Wäre echt dankbar.

    PS:System hab ich bestimmt schon 5 mal formatiert,auch mit anderen OS, dasselbe.Auch das Mainboard hab ich umgetauscht, selbe Problem :/
     
  2. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Ne, leider nicht.
    Das Board is nu mal nicht der Hit. Auch wenn der Verdacht bezüglich des Netzteiles naheliegt, das "ashrocks" hat seine Macken. Die Kombination mit dem Kyro ist sicherlich nicht ohne, und auch reine Hardwarefehler auf dem Board sind leider nicht auszuschließen.
    Das ist nu mal das Dumme an den Billigboards: Sie fordern viel von den restlichen Komponenten, da sie wesentlich weniger fehlertoleranter sind wie andere Boards. Beim Asrock kommt noch eine recht hohe Fehlerquote aufgrund der schwankenden Fertigungsqualität hinzu.
    Grüße
    gerd
     
  3. Lake

    Lake ROM

    Registriert seit:
    5. Juni 2003
    Beiträge:
    3
    Du Meinst, das Netzteil wäre Schuld für die permanenten einfrier-abstürze? hmm.. naja zugegeben es ist schon etwas älter.
    Kann man sonstiges ausschliessen?
     
  4. Lake

    Lake ROM

    Registriert seit:
    5. Juni 2003
    Beiträge:
    3
    Ja klar ,hab den eh aufgerschraubt, schreibe hin was ich da so finde....
    also da steht:
    +5V =30A
    +12V=10A
    -5V=0,5A
    -12V=0,8A
    +3,3V=14A
    +5VSB=3A

    ist übrigends nur ein 300W Nteil.
     
  5. megatrend

    megatrend Guest

    Hallo,

    Ja.

    1. Die Symptome sind genau so, wie sie bei einem zu schwachen Netzteil sind

    2. Das Netzteil erfüllt die von AMD geforderten Mindestwerte nicht.

    3. Ein zu schwaches Netzteil ist gemäss AMD die häufigeste Problemursache bei AMD-Prozessoren.

    Was Du sicherheitshalber machen kannst, ist beim Händler um die Ecke ein Netzteil für einen Tag gegen Kaution ausborgen, das folgende Mindestwerte enthält:
    20 Ampère bei 3,3 Volt
    30 Ampère bei 5 Volt
    15 Ampère bei 12 Volt
    165 Combined Power.

    Die Werte dürfen übertroffen werden, aber nicht unterschritten.

    Damit könntest Du einer allfälligen Fehlinvestition bezüglich Netzteil vorbeugen; ich schätze aber die Wahrscheinlichkeit, dass wirklich das Netzteil zu schwach ist, sehr hoch ein.

    Gruss,

    Karl
     
  6. megatrend

    megatrend Guest

    Hallo,

    Tja, das sieht ganz nach einem zu schwachen Netzteil aus! AMD empfiehlt für Prozessoren ab 1 GHz ein Netzteil mit folgenden Minimalwerten:
    20 A bei 3,3 Volt
    30 A bei 5 Volt
    mind. 165 Watt Combined Power

    Auch bei 12 Volt sind die 10 Ampère nicht grad sehr viel... 12 Ampère oder 15 wären besser.

    Hier findest Du empfehlenswerte Netzteil:
    http://www.8ung.at/iwannaknow/empfamdnt.htm

    Gruss,

    Karl
     
  7. megatrend

    megatrend Guest

    Hallo,

    Könntest Du uns Deine Netzteil-Daten (Ampère-Werte) bekanntgeben?
    _ Ampère bei 3,3 Volt
    _ Ampère bei 5 Volt
    _ Ampère bei 12 Volt
    _ Watt Combined Power 3,3 + 5 Volt
    Die Werte stehen auf dem Netzteil (Aufkleber), Combined Power ev. nicht.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen