1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

pc friert unregelmäßig ein HILFE!!!!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Birne01, 15. August 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Birne01

    Birne01 ROM

    Registriert seit:
    24. Juni 2001
    Beiträge:
    2
    hab mir neue komponenten zugelegt u.a. cpu, board, grafikk., festplatte und speicher und seit dem friert mein rechner unregelmäßig ein. meistens wenn ich mir was aus dem netz ziehe oder brenne.
    kann mir irgendeiner helfen?
    danke

    gruß birne
    [Diese Nachricht wurde von Birne01 am 15.08.2001 | 18:57 geändert.]
     
  2. megatrend

    megatrend Guest

    Hallo,

    Ich weiss, es ist eine blöde Frage: Hast Du VIA 4in1 4.32 drauf?

    Und W2K bis und mit Service Pack 2 drauf?

    Gruss,

    Karl
     
  3. megatrend

    megatrend Guest

    Hallo,

    Gemäss AMD ist das häufigste Problem im Zusammenhang mit Athlon-Prozessoren eine unterdimensioniertes Netzteil.

    Was die Verwendung von No-Name-RAM anbelangt: ich würde meiner Kiste niemals No-Name-RAM gönnen, denn ob das funktioniert ist russisches Roulette: mal klappt\'s, mal nicht. Und der Aerger, den ich eventuell damit hätte, ist mir nicht den doch kleinen Preisunterschied zu Marken-RAM wert.

    Gruss,

    Karl
     
  4. megatrend

    megatrend Guest

    Hallo,

    Hast Du jetzt Dein RAM mit ctRAMtst getestet?

    Gruss,

    Karl
     
  5. megatrend

    megatrend Guest

    Hi,

    W2K = Windows 2000.

    Gruss,

    Karl

    P.S.: drum habe ich Dir nur den Tipp wegen RAM-Test und verfügbares RAM gegeben
     
  6. megatrend

    megatrend Guest

    Hallo,

    Danke für Deine Hilfe. Bitte beachte, dass das Problem das EINFRIEREN ist, und nicht Ueberbelastung etc. Wenn der PC eingefroren ist, dann nützt ein Programm wie Taskinfo auch nichts mehr, dann ist es nämlich schon zu spät, und man kann nichts mehr am PC machen ausser neu booten.

    Gruss,

    Karl
     
  7. megatrend

    megatrend Guest

    Hallo,

    Ich finde es total unlogisch, dass die Festplatte schuld sein sollte! Wenn die Festplatte spinnt, dann hat man einfach keine Zugriff mehr auf sie; könnte aber mit RAM und Grafikkarte ein Weilchen weiterarbeiten.
    Hast Du übrigens Service Pack 2 für W2K installiert?

    Gruss,

    Karl
     
  8. megatrend

    megatrend Guest

    Hallo,

    Mir sind zwei Personen namentlich bekannt, die durch den Wechsel von Win ME auf Win 98 SE ihre Probleme los geworden sind. Ansonsten ist nicht allzulange in PC GO ein Bug-Report für Win ME erschienen.

    Leider hilft uns das auch nicht weiter.

    Was das RAM anbelangt: hier könnte ich folgendes Programm zum Testen der Riegel empfehlen: ctRAMtst, Download unter http://www.heise.de/ct/ftp/

    Dann habe ich noch eine Frage: wieviel RAM ist noch übrig, wenn der PC einfriert? Dazu würde ich Dir das folgende Program empfehlen:
    http://www.plaxoft.com/de/products/freemem/P2A68FAE1-2F0C-4906-9351-8B42202230AC.php3
    Es sollten mind. 10 MB noch frei sein. Uebrigens: wieviel RAM hast Du überhaupt?

    Eine andere Frage: Passiert derselbe Fehler auch mit einem anderen Browser? (Netscape, Opera)

    Und: hast Du das BIOS Deines Rechners mal updated?

    Gruss,

    Karl
     
  9. megatrend

    megatrend Guest

    Kill Windows ME\' (ME = Many Errors oder was?;))

    Gruss,

    Karl

    P.S.: Ich weiss von Fällen, wo Leute Win ME deinstalliert haben, 98 SE drauf, und dann erlöst waren
     
  10. megatrend

    megatrend Guest

    Hallo,

    Das, was WKD beschrieben hat (Erhöhen der Spannung, etc.) ist ein Bug, der nur den VIA KT133A-Chipsatz betrifft (keinen anderen). Der Bug äussert sich so, dass das System nicht immer bootet (also kein Einfrieren). Der Bug tritt nur beim Athlon-C auf und es sind nicht alle Boards davon betroffen.
    Uebrigens, hast Du die neuesten VIA Treiber drauf? (4in1, Version 4.32). Und: ist es wirklich wahr, dass Du Windows ME drauf hast??

    Gruss,

    Karl

    P.S.: ich glaube, dass der Kauf eines neuen Netzteils so oder so gerechtfertigt war
    [Diese Nachricht wurde von megatrend am 18.08.2001 | 19:48 geändert.]
     
  11. megatrend

    megatrend Guest

    Hallo,

    Was hast Du jetzt für ein Netzteil? Wieviele Ampère hat es bei 3,3 Volt?

    Gruss,

    Karl

    P.S.: was würdest Du von einem PC-Welt-Chat halten?
    http://62.96.227.79/cgi-bin/pcwforum/board_show.mpl?bid=6279
    [Diese Nachricht wurde von megatrend am 17.08.2001 | 19:08 geändert.]
     
  12. megatrend

    megatrend Guest

    Hallo,

    Was hast Du für ein System? Athlon? Wieviele Watt hat Dein Netzteil? Und insbesondere: wieviele Ampère hat es bei 3,3 Volt??
    Es könnte ev. sein, dass Dein Netzteil zu schwach ist.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen