1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC funktioniert auf einmal nicht mehr...

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von megatrend, 4. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. megatrend

    megatrend Guest

    Hallo an alle!

    Mein Cousin ist heute zu uns zu Besuch gekommen und hat seinen PC mitgebracht.
    Bei ihm zuhause funktionierte er ohne Probleme.
    Als wir ihn allerdings hier anschlossen, stürzte er zu Anfang nach ca. 2 Minuten immer wieder ab.
    Daraufhin überprüften wir ihn mit einer ca. 1 Monat alten Antivir-Version auf Viren.
    Beim Start allerdings verweigerte das Programm schon seine Dienste.
    Auch der Versuch den PC über die Norton Antivirus 2003 CD zu booten und ihn auf Viren zu überprüfen, brachte kein Ergebnis (das Programm fand keine Viren).
    Daraufhin öffneten wir kurzentschlossen das Gehäuse, fanden allerdings alle Kabel fast an ihrer Stelle.
    Nach Zusammenbau des Gehäuses geschah dann etwas gänzlich unverständliches.
    Denn der PC fuhr zwar hoch, gab allerdings dabei Piepstöne (1x kurz, 1 xlang, 3x kurz) von sich und der Monitor zeigte gar kein Bild mehr an (er empfing gar kein Signal mehr).
    Jetzt funktioniert der PC also gar nicht mehr und das, obwohl wir gar nix mit dem Computer gemacht haben...

    Weiß irgendjemand, was nicht stimmen könnte???

    Bereits im Vorraus vielen Dank für eure Hilfe

    Grüße

    Yoshy
     
  2. Neo25

    Neo25 Kbyte

    Registriert seit:
    10. Juni 2003
    Beiträge:
    175
    Unter XP ein Interrupt-Problem???? *sichanderstirnkratzt*
    Hast Du im BIOS des Rechners APIC oder ACPI (hab schon beide Varianten gesehen) eingeschaltet???
    Hat was mit der Verwaltung zusätzlicher, virtueller IRQs zu tun!
    Normalerweise verwaltet XP doch bis zu 25 IRQs, glaube ich!
    Versuch doch mal, im BIOS die Peripherie auszuschalten, die zwar IRQs belegt aber nicht dringend benötigt wird!
     
  3. Yoshy

    Yoshy Byte

    Registriert seit:
    12. April 2003
    Beiträge:
    40
    Hallo an alle!

    VIELEN DANK FÜR EURE HILFE ! ! !

    Denn nach gründlichem Aus- und Einbau der Grafikkarte, startete der Computer wieder ohne Probleme.
    Nur das anfängliche Problem, nämlich dass der PC ca. alle 2 Minuten neu startet, besteht weiterhin.
    Ich habe im Übrigen, nachdem der PC einmal 2 Minuten gelaufen war, festgestellt, dass es in dem Gerrätemanager von Windows XP ein Interrupt-Problem mit der PS/2 gibt.
    Nach Austausch der PS/2- durch eine USB-Maus, ist der Computer nicht mehr abgestürzt.
    Doch was soll ich jetzt tun???
    Mein Cousin würde nämlich lieber seine PS/2-Maus weiter benutzen.

    Könnte das daran liegen???

    Bereits im Vorraus vielen Dank für eure Hilfe

    Grüße
    Yoshy
     
  4. megatrend

    megatrend Guest

    Hallo,

    Das sieht ganz danach aus, dass sich die Grafikkarte leicht aus dem AGP-Slot gelöst hat. Leider ist der AGP-Slot nicht sehr sattelfest konstruiert, so dass es manchmal passieren kann, dass sich die Grafikkarte schon durch leichten Druck auf das Monitorkabel löst. Neuere Motherboards haben meist eine Halterung, womit man die Karte am Board stabilisieren kann.

    Also, die Grafikkarte mal wieder richtig in ihren Slot drücken.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen