1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC funktioniert nicht mehr nach Einbau

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ..Micha.., 4. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ..Micha..

    ..Micha.. ROM

    Registriert seit:
    4. Februar 2003
    Beiträge:
    1
    Hallo,

    ich habe mir eine Maxtor 120 GB 7200 rpm gekauft und in meinen PC eingebaut. Dann wollte ich ihn starten und der PC machte nichts mehr. Kein BIOS-Piep, Monitor zeigte nichts an, Diskettenlaufwerke hat er nicht angesprochen.

    Da ich noch einen zweite Rechner habe, hab ich die neue Festplatte in dem ausprobiert und: sie geht. Dann habe ich meine alte Festplatte in den zweiten Rechner eingebaut, ob der PC die Platte zerschossen hat: aber sie geht noch.

    Das BIOS dürfte noch funktionieren. (ich habe einen RAM-Riegel ausgebaut und der Piepton vom BIOS kam).

    Mein System: Pentium IV 1,5 GHz, 512 MB Rambus, Mainboard: GIGABYTE GA-8TX.

    Könnt ihr mir helfen?
     
  2. Sojus11

    Sojus11 Byte

    Registriert seit:
    12. Juli 2002
    Beiträge:
    66
    tut der rechner überhaupt noch was?
    oder läuft da nicht mal mehr das netzteil??
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen