PC läßt sich nicht ausschalten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von pezibaer420, 4. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pezibaer420

    pezibaer420 Byte

    Registriert seit:
    4. Februar 2003
    Beiträge:
    14
    Hallo beisammen!

    Ich habe jetzt WinXP, was auch einwandfrei läuft. Nur, wenn ich
    auf "Ausschalten" gehe, so kommt zwar die Meldung "Sie können den
    Computer jetzt ausschalten", aber der PC reagiert nicht auf manuelles
    Ausschalten.

    Ich muß immer erst auf "Standby" gehen - das funktioniert auch nicht,
    denn dann kommt auch die Meldung "Sie können den Computer jetzt aus-
    schalten" - dann mit Restart nochmal starten, dann erst "Ausschalten".

    Früher hatte ich Win98SE, da gab es das Problem auch: Ich habe den
    PC runtergefahren, er ist nochmal hochgefahren, erst beim 2. mal
    runterfahren hat es geklappt (ich bin dann aus Zeitersparnis immer
    auf "Standby" gegangen, dann hat er automatisch nochmals gestartet,
    dann hab ich ihn erst runtergefahren).
    Bei Win98 gab es das Problem nur, wenn ich das Internet an hatte
    (ADSL Verbindung mit Netzwerkkarte).

    Jetzt beim XP muß ich immer erst auf Standby gehen, restarten und
    dann ausschalten.

    Kann es sein, daß es im BIOS eine Einstellung gibt, die ich ändern
    muß? Betriebsystemabhängig kann das ja nicht sein, oder?

    Vielen Dank schon mal im Voraus für eure Hilfe!!
    Liebe Grüße, Peter
     
  2. pezibaer420

    pezibaer420 Byte

    Registriert seit:
    4. Februar 2003
    Beiträge:
    14
    VIELEN DANK!!
    Liebe Grüße, Peter
     
  3. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hallo,

    um das Abschalten des PC kümmert sich normalerweise das PowerManagermant ... BIOS und Software.
    Einige Rechner schalten sich nicht alleine aus, auch ein ATX-Netzteil eingebaut ist.
    Um das Problem zu lösen muß in der Registry im Zweig:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

    Der Schlüssel:
    "PowerdownAfterShutdown" von 0 auf 1 umgestellt werden.

    Danach sollte der Rechner selbst schlafen gehen. Bootet er stattdessen neu, liegt es am BIOS und der fehlenden Unterstützung für das PMM.
     
  4. pezibaer420

    pezibaer420 Byte

    Registriert seit:
    4. Februar 2003
    Beiträge:
    14
    Hallo Siegfried!

    Vielen Dank für die Antwort. Das werde ich heute abend ausprobieren! Könntest du mir bitte vorsichtshalber den Weg über die Registry erklären? Das wäre echt super!!

    Vielen Dank im voraus!

    Peter
     
  5. pezibaer420

    pezibaer420 Byte

    Registriert seit:
    4. Februar 2003
    Beiträge:
    14
    Vielen Dank, Andreas! Das werde ich heute abend machen!
     
  6. interlook

    interlook Byte

    Registriert seit:
    3. Februar 2003
    Beiträge:
    110
    Dieses Problem gab es eine Zeit lang mal auf einigen Epox-Boards und anderen VIA geschichten.
    Die Einstellungen im BIOS, so es sie gibt, ist immer unter POWER Management, aber ich schätze da wird es richtig drin stehen. Versuche auf jeden Fall mal ein BIOS-Update oder sieh mal auf der Seite Deines Boardherstellers nach, oft gibt es für soetwas Patches

    Gruß, Andreas
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    schau mal in die systemsteuerung - energieoptionen, da müsste ein reiter APM sein. diesen punkt dann aktivieren und der rechner müsste runterfahren und sich ausschalten.

    ansonsten gibt es noch einen weg über die registry.

    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen