Pc Lenkrad Logitech, Force Feedbackproblem!!!!!!!!

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von juliuslichte, 25. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. juliuslichte

    juliuslichte Byte

    Registriert seit:
    14. April 2004
    Beiträge:
    13
    Hallo,
    Also ich habe mir das Logitech Momo Racing ForceFeedback zugelegt. Es funktioniert alles wunderbar, allerdings habe ich kein ForceFeedback. In der Systemsteuerung habe ich alles eingestellt und aktiviert, den neusten treiber den ich finden konnte installiert und selbst bei geläufigen Rennspielen wie NFS Underground 2 fällt die Force Feedback Funktion weg. Vielleicht kann mir jemand bei der Lösung dieses Problem helfen oder sagen wo man eventuelle Treiber oder updates herbekommt. MfG Julius Lichte
     
  2. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    im Gamecontrollermenü funktionieren die FF-Efekte?

    hast Du denn in den jeweiligen Games das FF eingeschaltet?
     
  3. Matthias G.

    Matthias G. Halbes Megabyte

    Registriert seit:
    10. Oktober 2000
    Beiträge:
    659
    Yo!


    Habe das gleiche Teil. Für FF müssen beide LED's am Wheel aufleuchten. Ich benutze die mitgelieferten Standardtreiber und es läuft 1 A.

    Könnte ev. ein Produktionsfehler sein. Probier es mal bei einem anderen PC-System aus. Falls da auch keine Effekte sind bestätigt sich meine Annahme.
     
  4. Muddi

    Muddi Megabyte

    Registriert seit:
    27. Juni 2005
    Beiträge:
    1.216
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen