1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC macht nach 1 Jahr Probleme

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Republica, 8. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Republica

    Republica Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    63
    s komplett vorbei.
    Also habe ich jetzt formatiert und erstmal nur das nötigste (Internet, Office,...) draufgepackt. Zum Hochfahren brauch er immernoch 50 Sekunden und eben fing er an, mitten in Windows abzustürzen, wenn ich z.B. \'ne CD rausnehme oder einfach Netscape schließe.

    Was kann da denn nicht stimmen? Vor 2 Wochen hatte ich zeitweise eine PCI-Grafikkarte eingebaut - aber ich glaube weniger, dass es daran liegt, weil die Probleme ja schon früher angefangen haben.

    Wär klasse, wenn ich hier erstmal ein bisschen Hilfe kriegen könnte!

    MfG,
    Republica
     
  2. Togakure

    Togakure Kbyte

    Registriert seit:
    2. April 2002
    Beiträge:
    155
    Festplatte mit Programmen vollgestopft\' und nachdem nun die meisten Hardware-Teile als Ursachen für Dein Prob wegfallen, kommt mir noch das OS in den Sinn. Wenn Du aber formatiert und das OS NEU aufgespielt hast, fällt das auch weg. Ist doch so, oder nicht?

    Greetz -

    Togakure
     
  3. Republica

    Republica Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    63
    schon so ziemlich jedes Windows von 3.1 bis XP mit durchgemacht, aber das Problem macht mich wirklich platt.
    Hab\' auch mal alle Tips hier durchprobiert, hat aber leider nischt genützt.
    Sieht ganz so aus, als ob der gute demnächst in Reperatur geht.... :-(

    Viele Grüße,
    Republica
     
  4. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Naja, bei meinem Bruder belegt Windows ME alle Interrupts bis zu 4 mal! Weiss zwar nciht wo der die ganzen PCI-Steuerungen etc. herhat, aber egal.

    Sein Rechner lief auch ein 3/4 Jahr ganz ok. Jetzt fängt das System an mehr und mehr rumzuspinnen.

    Scheint ganz normal zu sein, dass nach jedem Absturz ein bisschen mehr hängenbleibt.

    Klingt hypothetisch, aber ich wette, wenn du die Daten sicherst und dann die Festplatte komplett mit MBR plattmachst, funzt danach WinME wieder.

    Windows ist ja beim Austauschen von Komponenten eh nicht so optimal. Weil es automatisch irgendwo Treiber installiert, und z.T. nach einem Reboot schon nicht mehr wiederfindet.

    Vielleicht findet ihr noch nen besseren Grund.

    Viel Glück!

    MfG

    Schugy
     
  5. DennisX

    DennisX Byte

    Registriert seit:
    23. März 2002
    Beiträge:
    118
    Hallo
    Kontolliere doch mal im Bios die Temperaturen!!
    mfg
    Dennis
     
  6. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.970
    Hi!
    Es ist bestimmt die Garantie um, da gehen immer alle Rechner kaputt ;-)

    Sitzen alle Stecker, RAMs, Karten usw. noch fest? Sind die Lüfter mit Dreck vollgesetzt? wie warm wird denn z.B. die Kiste / CPU?

    Hast Du bei den Interrupts irgendwelche Doppelbelegungen oder nur die Chipsatztrieber vergessen zu installieren? Wie gut kennst Du Dich allgemein mit Installieren des Betriebssystems incl. aller Treiber aus, um das Problem mal ein wenig einzugrenzen??

    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen