1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC macht was er will !!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Regulus, 28. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Regulus

    Regulus Byte

    Registriert seit:
    6. September 2005
    Beiträge:
    92
    Hallo Leute !!!

    Ich werd noch verückt mit der Kiste !!:aua:

    Seit ein paar Tagen schaltet sich mein PC immer wieder aus, um dann wieder zu booten. :confused: Nach den hochfahren läuft er eine gewisse Zeit stabil, und dann wie oben beschrieben.
    Gerade eben kam folgende Meldung :

    Award Boot Block BIOS v1.0
    Copyright (c) 2000, Award Software, Inc.

    BIOS ROM checksum error
    Keyboard error or no Keyboard pressent
    Detecting floppy drive A media....
    INSERT SYSTEM DISK AND PRESS ENTER

    Ein anderes mal kommt auch eine andere Meldung, weis aber nicht mehr genau den Wortlaut. Auch irgentwas mit BIOS checksum error.........

    Dann hilft nur noch eins den Netzschalter so lange drücken bis die Kiste ausgeht. Nach den folgenden Neustart werde ich aufgefordert "Press DEL to enter Setup" , was ich dann auch mache. Da ich aber nicht weis was ich im BIOS einstellen soll gehe ich dann wieder aus dem BIOS raus ohne etwas zu speichern !! Wenn ich dann nach "Quit without saving" denke die Kiste fährt wieder hoch wird der Bildschirm nur schwarz, und zu sehen sind nur ca. 8 bunte Buchstaben, und nichts geht mehr.
    Also wieder den Netzschalter gedrückt bis zu Kollaps, und dann wieder einschalten. Erste D A N N startet die verdammte Kiste normal, und man kann wieder damit arbeiten !! Jedenfalls bis zum nächsten "black screen":aua:

    Ich dacht das es vielleicht meine "billige" Tastatur sein könnte die eventuell kaputt gegangen ist, aber nach Anschluß einer anderen trat das Problem immer noch auf.

    Hier meine Konfiguration :

    Windows XP SP1
    AMD Athlon XP 2600+ (1,9Ghz)
    RAM 512 MB
    Mainboard ASUS A7N8X v2.0 deluxe
    (Award BIOS Typ Phoenix-Award BIOS v6.00PG)

    Grafik ATI Radeon 9200 SE
    Videoschnittkarte Pinnacle DV 500
    HDD 1 ist eine IBM mit 80GB 7200U/min. (NTFS)
    HDD 2 ist eine Maxtor mit 80GB 7200U/min. (NTFS)
    DVD/R/RW-Brenner NEC ND 2510A
    DVD/R/RW-Brenner Benq DW 1625
    Monitor SMILE/KFC CA 6919SL

    Vielleicht kann mir jemand helfen !!! :bitte:
     
  2. G.Bell

    G.Bell ROM

    Registriert seit:
    29. April 2000
    Beiträge:
    2
    Hi,
    Habe vor paar Jahren auch so ne Kiste gehabt,
    bei mit war der Arbeitsspeicher hin.

    Mann kann sich ein wenig behelfen in dem man beim Speicher nich WINDOWS diesen verwalten lässt, sondern es selber macht. Bei 512 MB maxi und min ca. ein eihalb Speicher frei giebt für WinXP.
    Wird aber das Beste sein das mann den Speicher Prüfen lässt und tauscht.

    grüße von Gerd
    :)
     
  3. Arret

    Arret Byte

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    77
    Moin!

    Folgende Tools bitte runterladen: Memtest, Everest.

    Prüfe die Temperatur deiner CPU mit Everest möglichst vor dem Absturz. Ist diese in Ordnung lass Memtest mal deinen Arbeitsspeicher prüfen.

    Bitte schau einmal seitlich auf das Netzteil und Poste noch die Ströme (12v = ??A usw.) Wie alt ist das Netzteil?

    Wäre interessant ob dein BIOS sich nach so etwas resettet. Wäre ein Anhaltspunkt für eine schwächelnde Batterie.

    Ach ja, und als erstes bitte Servicepack 2 draufpacken, ist sehr heikel mit SP1 im I-Net zu surfen. (vll auch mal nach Viren scannen).

    Greez Arret
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen