1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC Problem - Bitte um Hilfe!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von der andere83, 13. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. der andere83

    der andere83 ROM

    Registriert seit:
    13. Februar 2006
    Beiträge:
    2
    Hi,
    ich hab schon des laengeren ein Problem und kann die Ursache nicht finden. Mein PC haengt sich beim Starten von Spielen oder beim Aufrufen mehrerer Websiten gleichzeitig einfach auf, zumindest bleibt die Maus im Bild haengen und nichts laesst sich mehr machen.
    Ich habe mir schon eine neue Festplatte, eine andere Grafikkarte eingebaut, aber das Problem bleibt weiterhin bestehen.
    Gibt es irgendein PC-Scanner, der den PC auf moegliche Fehlerquellen ueberprueft?
    Kann dies moeglicherweise am RAM-Speicher liegen? Gibt es dafuer Softwaren um die Bauteile am Motherboard zu ueberpruefn?
    Bitte um Hilfe!?

    Gruesse
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Überprüfe deinen Speicher (RAM) mit "memtest86+"

    www.memtest.org

    CPU-Temperatur im günen Bereich ?
    Netzteildaten ?
    CPU-Daten ?
    GPU-Daten (Grafikkarte) ?
     
  3. der andere83

    der andere83 ROM

    Registriert seit:
    13. Februar 2006
    Beiträge:
    2
    danke erstmal, doch irgendwie bekomm ich memtest86+ nicht zum laufen...
    koenntest du mir evtl die directdownload-adresse sagen?
    ich habe diesen link (Download - Pre-Compiled Bootable ISO (.zip) heruntergeladen, war das ueberhaupt richtig?
    hab mir zudem den iso-buster geholt um es zu oeffnen, aber auch damit hatte ich probleme :(

    hab das gefuehl ich hab mehr als die haelfte falsch gemacht ;)

    meine pc daten:
    amd athlon(tm) xp 2000+
    256 ddr-ram
    grafikkarte momentan ATI RAGE 128 PRO
    vorher aber aufgrund des auftretenden fehlers geforce mx400
    und an der temperatur liegts nicht, sie liegt im gruenen bereich....

    sorry, dass ich mich nicht so gut mit pc's auskenne, hoffe die daten helfen dir, mir weiterhelfen zu koennen ;)

    vielen dank schonmal
    gruesse
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Du musst aus der ISO DAtei eine CD Brennen (Image brennen) und damit den PC starten
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.996
    Falls noch ein Diskettenlaufwerk existiert - dafür gibt es auch eine passende Version von Memtest.

    Gruß, Andreas
     
  6. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
    Für WinXp hast du wenig Ram. Wenn memtest keine Fehler zeigt, besorge dir noch mindestens 256MB Ram zusätzlich. Gruss Jpw
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Download:
    http://www.memtest.org/download/1.65/memtest86+-1.65.iso.zip

    Nur die ZIP-Datei entpacken, nicht die ISO entpacken, wie angesprochen die "ISO" (Image) mit Nero direkt brennen ergibt eine bootfähige CD. Iso-Buster ist nicht erforderlich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen