1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC?s starten nicht mehr

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ulfu, 16. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ulfu

    ulfu Kbyte

    Registriert seit:
    8. Juni 2003
    Beiträge:
    311
    Hallo,

    gestern habe ich es also geschafft beide bei mir laufende PC zu zerschiessen.

    P III 800, TUV4X

    startet nicht mehr.
    Der Monitor bleibt schwarz, obwohl die LED sich grün färbt.
    Der PC gibt ein langes und drei kurze Piepsignale.
    Nach der mir bekannten Fehlerliste bedeutet das: Videofehler, defekter Ram-dac.
    Ich weiß gar nicht was das ist.
    Es ist jedenfalls ein AMI BIOS.



    SD Ram überprüft, in Ordnung.
    Grafikkarte ausgetauscht, gleicher Fehler.


    Der zweite PC sttartet gar nicht mehr und gibt auch keine Töne von sich.
    Ich habe das Board ausgebaut und an ein funktionierendes Netzteil angeschlossen. Ich hatte das Board in ein neues Gehäuse gesetzt und es fonktionierte einwandfrei.
    Gestern habe ich ein DVD Laufwerk eingebaut, seitdem Ende.
    Jetzt, nach dem Ausbau des Boards, sagt es keinen Pieps mehr.
    Der Lüfter auf dem Prozessor und der Graka ruckt kurz an, die LED leuchtet nicht.

    kann mir jemand helfen ?



    Ulfu:heul:
     
  2. Gast

    Gast Guest

    Der Fehler mit dem Video RAM DAC ist dein Gaka.....

    Wenn diese in einem andern PC läuft ist entweder der AGP Port defekt, oder du benutzt Shared Memory, d.h. Die Grafikkarte benutzt dem RAM des PCs mit, um Grafikdaten auszulagern!


    Der Zweite Fehler ist wahrscheinlich ein Kurzschluss. Wenn das Netzteil einschaltet und irgendwo ein Fehler im Stromkreis liegt, schaltet das Netzteil sofort wieder ab!

    Bau alles als, bis auf die Grundkomponenten; Board, Grafikkarte, Speicher, CPU, eine Platte und probiers dann neu aus. Wenns läuft setz nach und nach die Komponenten ein!

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen