1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Pc Spinnt rum !! Brauche Hilfe bitte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Herrmann 1384, 26. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Herrmann 1384

    Herrmann 1384 ROM

    Registriert seit:
    26. Oktober 2005
    Beiträge:
    1
    Guten Abend ,

    als erstes mal begann die ganze Misere damit das ich meinen RAM erweitern wollte. Ich habe den PC ausgeschaltet geöffnet und den neuen RAM eingebaut.Als ich dann den PC neustarten wollte Piepte es nur 3x der pc lief weiter aber bootete nicht (das piepen hörte nicht auf). Ich habe sonst nichts angefasst da ich kein sonderlich großer PC crack bin :aua:
    Nun wollte ich eigentlich nur mal Fragen was mein Problem sein könnte :(

    Hier sind die Daten meines PC´s

    Mainboard : ASRock K7S8XE ATA 133 DDR 400
    GrafikKarte :Radeon 9200SE 128 Mb DDR
    Festplatte : Samsung 80 GB
    RAM: NoName 512 MB DDR FSB 333 CL 2.5
    CPU :Kann ich gerade nicht sagen weil ich keine Ahnung habe (Weiss nur es ist ein AMD :heul: )
    System : Win XP

    Selbst als ich den "Neuen" RAM wieder entfernt habe blieb es bei dem "Alle 2 secs piepen" und nichts passiert (Monitor und Tastatur bleiben beides aus aber Pc bleibt an und Piept weiter )

    ich hoffe man kann meinen Text verstehen.

    Mit freundlichem Gruß

    M.Herrmann
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Hoffentlich hast du nicht nur "ausgeschaltet", sondern auch den Netzstecker gezogen.

    Die Bedeutung der Beep-Codes kannst du im Bios-Kompendium nachlesen.
     
  3. sinus

    sinus Megabyte

    Registriert seit:
    24. August 2002
    Beiträge:
    1.447
    Egal, warum der PC piept, es hat wohl etwas mit Deinem Eingriff zu tun. Das Ergebnis ist für eine Laienbehandlung total normal.
    Entweder hast Du es geschafft, unter der Missachtung aller EMV-Massnahmen Mainbord oder Speicher (oder beides) zu töten, oder es hat sich beim Gewrangel nur die Grafikkarte etwas aus ihrem Slot gelöst. Da könntest Du zumindest mal nachschauen. Normalerweise lässt sich aus der Folge der Pieptöne ermitteln, was dem PC beim Einschalten so sehr stinkt. Aber da ist Deine Aussage etwas nebulös.
     
  4. httpkiller

    httpkiller Halbes Megabyte

    Registriert seit:
    31. August 2004
    Beiträge:
    546
    Hi!

    möglicherweise hilft ein cmos reset ;)

    war bei meinem alten pc auch so (Athlon 800MhZ, 128mb ) wollt den speicher erweitern auf 256 das BIOS hats irgendwie dann ned geblickt :D

    also guck mal im MB-Manual ob da was von nem "CMOS-BIOS reset-jumper" steht ode nehm mal die Batterie raus

    mfg,
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen