PC startet nur im abgesicherten Modus!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von humble, 15. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. humble

    humble ROM

    Registriert seit:
    15. September 2002
    Beiträge:
    3
    ewig\' an.
    was machen?

    humble
     
  2. humble

    humble ROM

    Registriert seit:
    15. September 2002
    Beiträge:
    3
    [Nachtrag]

    hat inzwischen mit F8 beim Aufstarten geklappt.
     
  3. humble

    humble ROM

    Registriert seit:
    15. September 2002
    Beiträge:
    3
    hallo manfred,

    wnbootng.sts habe ich nicht gefunden.
    kann ich die datei MSDOS.SYS über Windows editieren? Ich kriege da jedesmal so eine mühsame warnmeldung ("Datei wird gebraucht" oder so ähnlich)

    sorry wg. dem cross-domain-posting :-)

    gruss
    humble
     
  4. maneich

    maneich Kbyte

    Registriert seit:
    29. August 2001
    Beiträge:
    328
    Hallo

    sollte Windows nur noch im abgesicherten Modus starten, obwohl eigentlich alles ordentlich funktionieren müsste, prüfen , ob sich im Verzeichnis C:\Windows die (schreibgeschützte) Datei "Wnbootng.sts" befindet und lösche diese Datei.

    Um den abgesicherten Modus zu erzwingen, einfach eine leere Datei mit dem oben erwähnten Namen im Windows-Verzeichnis anlegen, die Datei wird automatisch wieder gelöscht.

    Oder sieh mal in der MSDOS.SYS auf C:\ nach, ob unter [Options] der Eintrag BootSafe=0 steht. Steht dort 1 wird automatisch im abges. Modus gestartet. Also muß dort 0 stehen.

    MfG maneich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen