1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC stürtzt ab und zu ab

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von djdoom28, 24. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djdoom28

    djdoom28 ROM

    Registriert seit:
    24. Dezember 2003
    Beiträge:
    6
    Hallo zusammen. Ich weiss nicht mehr weiter. Bin ratlos.
    Ich schilder mal mein Problem:

    Vor 3 Wochen hab ich mir ein neues MB gekauft (Epox 8rda3+ http://www.epox.de/produkte/produkt.asp?ProduktID=243&Par1=Mainboards - SA)
    damit ich meinen AMD 3200+ voll ausreitzen kann (200MHz FSB).
    Dazu noch guten MUSHKIN Speicher 2 * 512 MB High Preformance II (http://www.jes-computer.de/catalog/product_info.php?cPath=120_54&products_id=14357) um gute Speicher Timings zu haben. Nachdem ich alles eingebaut hatte, hab ich XP komplett neu installiert. Alle aktuellen Treiber installiert für nVorce und Geforce FX 5900 Ultra. Doch seit der neuen Hardware stürtzt XP ab und zu einfach aus heiterem Himmel ab. Abrupt fährt der PC neu hoch. Ich hab automatisch neu hochfahren bei Fehlern ausgestellt, damit ich mal die Fehlermeldung sehen kann. Aber es ist immer wieder eine andere. Nie die selbe. Mal IRQ Handling dann mal eine dll dann ein Ausnahmefehler, Spiele stürtzen mit General Protection Fault ab oder gehen einfach so aus u.s.w. Hin und wieder läuft der PC aber auch mal ein paar Stunden ohne Absturtz. Aus lauter Verzweiflung hab ich dann mal im BIOS die Speicher Timings auf 7-3-3-2 gestellt (Standart ist 6-2-2-2) und siehe da... keine Abstürtze mehr. Woran liegt das nun. Kommt mein neues Epox mit dem schnellen Timings nicht klar? Auf nem Asus Deluxe MB läuft der Speicher sogar mit 5-2-2-2 ohne Probs. DIMM Voltage hab ich auf 2.77 und mal auf 2.9 Volt gestellt, aber PC stürtzt bei schnellen Timings immer noch ab. Wer weiß Rat?
     
  2. djdoom28

    djdoom28 ROM

    Registriert seit:
    24. Dezember 2003
    Beiträge:
    6
    Vielleicht liegt es an meinem Netzteil? Spannungsspitzen könnten ja auch dran schuld sein oder?. Ich hab ein ENERMAX 350 Watt.
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo,

    schau mal in den link, und mach mal einen speichertest, um zu klären, ob da alles in ordnung ist.
    http://www.pc-experience.de/wbb2/thread.php?sid=&postid=12826

    was leistet denn dein ennermax auf den einzelnen leitungen:
    3.3 volt = A, 5 volt = A, 12 volt = A

    eigentlich gibt es mit geraden mit diesen netzteilen wenig komplikationen

    mfg Ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen