pc stürzt beim spielen ab!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von dieschi, 21. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    mein pc stürzt immer bei spielen(soldier of fortune 2, urban terror 2.6,
    quake 3, gta3, alien vs. predator 2, return to castle wolfenstein)
    ab, meist hängt bild + ton für ca.5-10 sekunden,
    dann kommt der windowsdesktop, fehlermeldung kommt keine.

    ich hab nen:

    AMD Athlon XP2600+ Socket A/462
    CPK XP2800 CoolerM
    Maxtor ATBUS 120 GB Calypso 7200
    MB MSI 6570G K7N2G-L DDR 462 ATX
    Soundkarte SB PCI live player 5.1 bulk
    DDRAM 512MB PC333 Infineon
    ATI Sapphire 9700 Atlantis AGP 128MB bulk

    betriebssystem ist winXP professional service pack 1.

    directx 9 ist installiert, grafikkartentreiber hab ich die mitgelieferten
    installiert(hatte aber schon sowohl die neuesten omega- als auch die neuesten
    catalysttreiber drauf), außerdem für den chipsatz die nForce 2.03.

    ich hab das hier dazu gefunden: http://forum.tecchannel.de/vbb/showthread.php?s=6e7b5981f3f7841a46d6baa3eab1f3f0&postid=3958#post3958.
    aber die umstellungen haben nichts geholfen(hab agp support und fast writes im bios
    und in den grafikkartenoptionen ausgschalten/eingschalten, etc, alle möglichen kombinationen
    probiert - läuft zwar jetzt, so kommts mir vor, stabiler, stürzt aber trotzdem noch ab).

    kann mir irgendwer helfen?

    mfg pavement
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    hier sind zwei links für dich. die proggis laufen im reinen dos modus schau dir auch die "lies mich an".
    der test kann einige stunden dauern.
    ctRAMtst ( http://www.heise.de/ct/ftp/ )
    Memtest86 ( http://www.memtest86.com )

    mfg Siegfried
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    hast du schon mal einen speichertest gemacht ?

    besteht für dich die möglichkeit, mal ein anderes netzteil zu testen?

    deine volt werte liegen allesamt darunter, und bei belastung könnten die noch tiefer im keller liegen. einen versuch ist es ja vielleicht wert.
    folgende werte sollte das andere netzteil aber auch aufweisen:
    3.3 volt 20 ampere (besser 30) 5 volt 30 A, 12 Volt 15 A.
    nach möglichkeit auch ein markennetzteil.

    viele händler verleihen auch netzteile gegen eine kaution.

    ansonsten bin ich mit meinem latein auch am ende.

    mfg ossilotta
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    eine systemtemperatur von 35 grad ist ja schon mal ein erfolg zu den 44 grad, die du vorher hattest.
    wie wird dein gehäuse denn jetzt belüftet ?
    könnte es sein, das dein cpu lüfter nicht ausreichend ist ?

    wie wurde dieser montiert ? mit pad oder wärmeleitpaste ?
    wenn mit wärmeleitpaste, dann wieviel wurde aufgetragen ?
    ein stecknasdelkopfgroßes stück wlp reicht vollkommen !

    zu den vorgaben der agp size kann ich dir nicht viel sagen, eventuell ist hier einfach mal experimentieren angesagt. ich habe 128 mb eingestellt, aber auch 256 mb funktionieren tadellos.

    wie wird die temperatur bei dem board ausgelesen ?

    mfg ossilotta
     
  5. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,

    wie kühlst du dein gehäuse ?
    deine systemtemperatur ist mit 44 grad viel zu hoch !
    wie soll der cpu kühler mit der heissen luft noch die cpu vernünftig kühlen !
    eine systemtemperatur von ca. 32 grad wäre als normal anzusehen.
    du solltest zusätzliche gehäuselüfter montieren.
    einen vorne der luft ins gehäuse saugt und einen hinten der die warme luft absaugt aus dem gehäuse.
    wenn du die systemtemperatur um 10 oder 12 grad absenken kannst, wird auch die cpu temperatur entsprechend fallen.
    mfg ossilotta
     
  6. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo.

    Ich habe eben deinen wiederholt im <B>CPU & Motherboards</B> und den neuen im <B>Grafikarten & Monitore</B> geposteten Beitrag wieder gelöscht!

    Unterlasse die Crossposterei!

    Andere haben auch dringende Probleme, posten aber das Forum nicht voll wie du, also halte dich an die Nutzungsbestimmungen!

    Nochmal verwarne ich dich nicht!

    mfg, dieschi
    Moderator PC-WELT Forum
     
  7. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo,

    ich habe deine anderen zwei posts in <B>Hardware allgemein</B> und <B>CPU/Motherboards</B>, mit diesem hier identischen Post, gelöscht!

    Lese dazu: http://www.pcwelt.de/forum/nutzungsbedingungen.html
    vor allem Punkte 5 & 6 !

    mfg, dieschi
    Moderator PC-WELT Forum
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen