1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC stürzt immer wieder ab (Restart)

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von hyrn, 14. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hyrn

    hyrn ROM

    Registriert seit:
    15. August 2001
    Beiträge:
    6
    Hi,

    mein PC stürzt echt andauernd ab (ca. 2mal pro Stunde). Hab Win XP Pro drauf. Irgendwann zwischendurch startet der Rechner einfach neu - keine Bluescreen o.ä. - einfach Neustart. Hab das Gefühl als wenn das immer dann wäre, wenn intensiv auf die HDD zugegriffen wird.
    Kann mir jemand sagen, wie ich das Problem eingrenzen oder sogar beseitigen kann?
    Is}n Athlon 1,2 GHz auf }nem MSI K7T266 mit 256 MB DDR-RAM und }ner Maxtor 60 GB Festplatte.

    Vielen Dank an alle antwortenden!

    Gruß,
    Patrick
     
  2. Metal Maniac

    Metal Maniac Byte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    55
    also ich habe dasselbe problem
    bei mir schmiert er auch ständig ab. das mit den neustarts kann man abschalten:
    Arbeitsplatz --> Eigenschaften -->Erweitert -->Starten und Wiederherstellen --> Den Haken bei Automatischen Neustart (unter Systemfehler) wegmachen, dann bootet der rechner nicht einfach neu sondern du bekommst nen bluescreen (dann musst du zwar manuell neustarten aber du siehst eventuell mal von was der kommt)
    das mit dem HDD zugriff ist mir auch schon aufgefallen, ich vermute mal dass das bei mir am IDE Controller liegt und der die neue platte net so ganz verkraftet.
    den tipp mit dem grafiktreiber solltest du ma versuchen vielleicht brings was (bei mir hats nix gebracht)
    frohes fest und nen guten rutsch wünsch ich
     
  3. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    hast du das neuste bios drauf, die KT266 haben den ruf unstabil zu sein - sehr oft hilft ein biosupdate und natürlich der VIA 4in1 treiber www.viahardware.com

    vermutung:
    1. schlechtes/defectes mainboard (fast immer ist das board schuld)
    2. netzteil zu schwach ? ist ein 300 Watt oder grösser eingebaut
    3. Arbeistspeicher problem, im bios langsamere werte einstellen CL 2.5 und nicht CL2
    4. ist die festplatte an nem UDMA 66/100 kabel angeschlossen ?

    und wie ein kollege schon vor mir gesagt hat -> temperatur des prozessors sollte 65°C nicht/selten/gering übersteigen
     
  4. aleister

    aleister Byte

    Registriert seit:
    7. Oktober 2001
    Beiträge:
    127
    hi
    kann es sein, dass dein rechner zu warm wird? und dann im bios auto shut down aktiviert ist? ich habe bei mir 70°c eingestellt.
    ich hoffe es ist dieses einfach zu behebende prob und nicht dein netzteil!
    aleister
     
  5. DarkCounter

    DarkCounter Byte

    Registriert seit:
    16. Januar 2001
    Beiträge:
    104
    Wo das Problem genau liegt kann ich dir leider auch nicht sagen, aber lies mal diesen Artikel, vielleicht hilft dir das ja weiter: http://www.pcwelt.de/news/hardware/20818/

    Dann erst mal viel Erfolg und melde dich doch bitte, wenn du weitere Infos hast!

    Gruss
    DC
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen