1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

PC-Telefonie nicht mit allen Soundcards?

Dieses Thema im Forum "Audio" wurde erstellt von Rain53, 25. November 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rain53

    Rain53 ROM

    Leider kann ich nicht am PC telefonieren. Die Tel.Software meldet:
    waveInOpen - Das waveform-Audio-Format wird nicht unterstützt!
    Liegt das an der Hard- oder Software? Sind etwa nicht alle Soundcards PC-Telefonie-fähig ?

    Sound Card:Alsound ALS 100, 16/32-Bit PnP
    Datei: Als.ini


    [Resource]
    SB16Base=220
    SB16IRQ=5
    SB16DMA8=1
    SB16DMA16=5
    MPU401=Enabled
    MPU401Base=330
    MPU401IRQ=9
    GAMEPORT=Disabled
    ADLIB=Enabled
    CDROM=Disabled

    [Mute]
    MasterVolMute=0
    LineInVolMute=0
    DACVolMute=0
    MidiVolMute=0
    PCSpeakerVolMute=1
    CDVolMute=0
    MonoMICVolMute=1

    [Volume]
    LeftMasterVol=31840
    RightMasterVol=31840
    LeftMidiVol=32760
    RightMidiVol=32760
    LeftCDVol=32766
    RightCDVol=32766
    LeftLineInVol=32767
    RightLineInVol=32767
    LeftDACVol=32111
    RightDACVol=32111
    MonoMICVol=30801
    PCSpeakerVol=26624

    [Recording]
    WaveADCMicVol=30801
    LeftWaveADCLineVol=32767
    RightWaveADCLineVol=32767
    LeftWaveADCCdVol=32766
    RightWaveADCCdVol=32766
    LeftWaveADCMidiVol=32760
    RightWaveADCMidiVol=32760
    LeftWaveADCMixerVol=25600
    RightWaveADCMixerVol=25600

    [Option]
    PlaySoundAtInitial=No
    HasS3D=YES

    [S3D]
    TurnS3D=1
    Effect=0x30

    [Rack]
    SampRate=1011
    SampSize=1015
    Channels=1017
    CDAudioOn=YES
    WaveOn=YES
    MidiOn=YES

    [RecSelection]
    WaveADCSource=LineIn
    LineInRec=0
    MidiRec=0
    CDRec=0
    MicRec=1

    [Temp]
    SB16BaseHex=0x220

    Bitte um Hilfe, was zu tun ist.
    Danke !!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen