1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

PC über HiFi-Anlage

Dieses Thema im Forum "Audio" wurde erstellt von la_familia, 28. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo!
    Habe kürzlich probiert meinen PC an meine HiFi-Anlage anzuschliessen. Das Ergebnis war ein mächtiges Brummen auf allen Kanälen(CD,Tape,usw.). Hatte den PC aber nur an den CD-Eingang angeschlossen. Wer kann mir bei meinem Problem helfen? Wodran könnte das liegen? Wäre Euch wirklich dankbar wenn ihr mir irgendwie weiterhelfen könntet!
     
  2. Hallo!
    Ich glaube nicht daß mich ein Mantelstromfilter weiterbringt, denn wenn ich das Antennenkabel ausstecke besteht das Problem weiterhin. Habe mir heute schon eine Netzleiste mit Entstörfilter und ein besseres Verbindungskabel gekauft, hat aber leider auch nichts gebracht. Die Geräte sind auch an einem Stromkreis angeschlossen. Das Brummen besteht auch wenn der PC ausgeschaltet ist. Kann es sein dass die Ursache darin liegt dass die Geräte unterschiedliche Massepotentiale haben??? Möchte das Problem unbedingt in Griff kriegen!!!:heul: :aua:
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Hi!
    Probier mal, ob das Brummen verschwindet, wenn das (evtl. vorhandene) Antennenkabel an der Anlage abgestöpselt wird.
    Sind Anlage und PC an 2 verschiedenen Stromkreisen angeschlossen?

    Abhilfe schafft jedenfalls ein Mantelstromfilter.

    Gruß, Magiceye
     
  4. norton

    norton Byte

    Hi , ja genau daran liegt es , nämlich an den Massepotentialen .

    Versuch mal folgendes :

    Trenne an einem Ende der Signalleitung mal die Masse ab . Eventuell war es dann schon .

    Wenn nicht , dann sieh mal im Internet nach , unter Brummschleife .

    norton
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen