Pc-welt Forum mit Firefox

Dieses Thema im Forum "Browser" wurde erstellt von HiniBa, 1. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HiniBa

    HiniBa Byte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    95
    hallo!

    Ich kann mich mit dem Firefox 1.0 nicht im Forum anmelden, immer wenn ich Name und Passwort eingebe werde ich zurück zu: vBulletin-Systemmitteilung --> Mitteilung zu einloggen geleitet. Cookies und diese Sachen, daran kann es eigentlich nicht liegen(glub ich zumindest nicht)

    Weiss jemand weiter????


    Danke
     
  2. Kurt W

    Kurt W Kbyte

    Registriert seit:
    22. April 2001
    Beiträge:
    397
    Hallo,

    du mußt im FF "Java Script" aktivieren, sonst geht nichts!!

    Unter Extras - Einstellungen - Web Features kannst du das aktivieren.

    Noch etwas Cookies müßen natürlich auch erlaubt sein!!
    Entweder unter Datenschutz Cookies erlauben oder wenn du nur für diese Seite Cookies erlauben willst, das unter Ausnahmen eintragen.

    Gruß Kurt
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    "Hüstel", ich bin hier ohne aktiviertem Javascript, daran kann es also nicht liegen...

    Das von HiniBa beschriebene Phänomen kenne ich im Zusammenhang mit zurückgewiesenen Cookies.
    Falls Cookies aktiviert sind, :confused:...

    MfG
    Rattiberta
     
  4. Kurt W

    Kurt W Kbyte

    Registriert seit:
    22. April 2001
    Beiträge:
    397
    Sorry, da habe ich mich dann vertan. :confused:
    Muß auch zugeben, das ich das ohne noch nie probiert habe.

    Ich bin nur darauf gekommen, weil beim Abmelden, zumindest bei mir immmer das Fenster, Java Script Anwendung "Möchten Sie sich wirklich Abmelden?" erscheint.

    Danke für die schnelle Aufklärung.

    Gruß Kurt
     
  5. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Kurt W,

    die "volle Funktionalität" dieses Forums steht allerdings nur dem mit Javascript agierendem Surfer zur Verfügung.
    Für das "Knubbeln" vor einiger Zeit (Bewertung von Postings) brauchte man Javascript, ebenso muß ich meine Smilies manuell einfügen und diese Javascript-Mitteilungen beim Verlassen und bei PN usw. entfallen.:o
    Es gibt also durchaus Gründe, es hier einzuschalten.:D

    MfG
    Rattiberta
     
  6. kleerog

    kleerog ROM

    Registriert seit:
    1. Januar 2005
    Beiträge:
    5
    hallo...

    erst neulich habe ich so rumgesurft und prompt mir einen virus eingefanden. soweit habe ich mein system bereinigt. aber:

    seitdem hat mein desktop die weisse farbe angenommen und ich kann es nicht rückgägig machen. einfach den hintergrund verändern kann ich wohl aber der weisse vordergrund bleibt nach wie vor da. wie kann diesen schleier wieder los werden.
     
  7. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo kleerog,

    es ist Dein erstes Posting hier, da kann es schon mal passieren:;)

    Dies ist das falsche Forum. Mit Deinem Problem bist Du hier besser aufgehoben:
    http://www.pcwelt.de/forum/forumdisplay.php?f=46

    Lies am besten zuvor die oben angehefteten Beiträge, insbesondere den über die Hijackthis-logs. Ich denke, dann wird Dir schon eine Idee kommen, wie Du weiter vorgehen kannst.
    Bei der Problemschilderung solltest Du zudem grundsätzlich Betriebssystem und evtl. Name des Schadprogramms angeben.

    MfG
    Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen