1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

pc will nich starten

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von [voo], 14. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    ich hab jetzt alle komponenten zusammengebaut und wenn ich starten will leuchtet netzteil kurz und die lüfter drehn sich 1-2x und dann is wieder ruhe.
    woran liegts?

    is nen dfi nf4 lanparty ultra board mit 3000+ amd64 und freezer64
    hab mir dazu ne sata platte gekauft und das 420er tagan netzteil.
     
  2. albi.1stein

    albi.1stein Kbyte

    Registriert seit:
    13. Mai 2005
    Beiträge:
    485
    Bitte poste mal eine detaillierte Beschreibung deines Systems !
     
  3. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    siehe oben.

    passiert das wenn man den tower liegend starten will statt stehend?
     
  4. pc-salatman42

    pc-salatman42 Kbyte

    Registriert seit:
    30. August 2004
    Beiträge:
    231
    Überprüfe ob du alles angeschlossen hast. Wenn ja, dann versuch mal den Stromversorgung zum Motherboard zu unterbinden. Wenn dein Rechner dann startet (nur dein Rechner), dann liegt es nur daran dass die Stromkabel zum Motherboard nicht richtig angeschlossen ist.
     
  5. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    der atx stecker is 100%ig richtig angeschlossen mit dem zusatz 2x2 4pinstecker und daneben der 2x2 4pin anschluss is auch belegt durch den 12v eps stecker ich wüsst nich was daran falsch sein soll.

    http://www.dfi.com.tw/Upload/Product_Picture/LP UT nF4 SLI-D1.jpg

    der anschluss rechts neben dem nf4 teil is der hdd anschluss der is auch angeschlossen.
     
  6. Snake

    Snake Megabyte

    Registriert seit:
    6. Oktober 2001
    Beiträge:
    2.480
    Hi,
    evtl. hast Du einen Thermogeregelten CPU lüfter angeschlossen und das Sys. glaubt der lüfter steht,weil er langsam dreht, deshalb kein start des MB. Wenn möglich ins Bios und die option suchen wo Du die Lüfterüberwachung akivieren/deaktivieren kannst (Fan Speed oder ähnlich).

    Snake
     
  7. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    wenn ich mal bis ins bios kommen würde ^^
    was ich vermute der cpu kühler war am fan2 angeschlossen und lief net. ich hab den jetz ma am cpu fan angeschlossen und evtl hat sich das netzteil wieder abgeschaltet weil cpu kühler net lief.
    ich teste es jetzt mal
     
  8. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    fehler gefunden.

    die angebliche sata platte ist ne ide platte! saturn hat scheisse verkauft. maxtor hatte wohl nen azubi der die eingeschachtelt hat. ^^

    nun darf ich umtauschen fahren.

    denn als ich den pc ohne platte gestartet hab lief er ohne probleme.
     
  9. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    :confused:

    Das hätte doch spätestens beim Anschließen auffallen müssen?
     
  10. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    nö, weil da sogar sata kabel usw. dabei warn und sata anleitung ;p
    nun hab ich aber ne sata platte, allerdings krieg ich windows xp setup net zum starten. von cd willer net booten und von diskette gehts irgendwie auch net, sagt immer failure boot disk.

    erst will er son nvidia boot teil machen und danach von cd booten aber da kommt dann die fehlermeldung und im award bios kann ich kein floppy boot einstellen. ;/
     
  11. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    An welchem IDE-Port hängt das CD-Laufwerk? Wenn das Board einen RAID-Controller anboard hat, sollte da kein CD-Laufwerk dran hängen.
     
  12. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    das dvd laufwerk haengt am ide 1 anschluss. is auch auf master gestellt bootet trotzdem nicht. weder das dvd noch das floppy laufwerk.

    erkannt wird jedenfalls alles.
     
  13. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    da kommt dann auch sone meldung hier:

    nVidia Boot Agent
    PXE-E61: media test failure, check cable
    PXE-M0F: exiting nvidia boot agent
    DISK BOOT FAILURE, PLEASE INSERT SYSTEM DISK OR PRESS ENTER


    ichhab kein plan was ich tun soll, in der bootreihenfolge hab ich schon alles ausprobiert.
     
  14. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    ich bekomme folgende fehlermeldung:

    nVidia Boot Agent
    PXE-E61: media test failure, check cable
    PXE-M0F: exiting nvidia boot agent
    DISK BOOT FAILURE, PLEASE INSERT SYSTEM DISK OR PRESS ENTER


    ichhab kein plan was ich tun soll, in der bootreihenfolge hab ich schon alles ausprobiert.

    wenn ich die reihenfolge nun auf...

    1.floppy
    2.hd
    3.cd

    oder

    1.cd
    2.floppy
    3.hd

    stelle kommt nur noch diese meldung hier:

    DISK BOOT FAILURE, PLEASE INSERT SYSTEM DISK OR PRESS ENTER


    bitte helft mir ich weiss echt nich weiter :(
     
  15. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hallo,

    deine Hardware (möglichst komplett) wäre interessant.

    Vllt. hilft dir aber schon folgender Thread weiter: klick

    Gruß Pentoxus

    Edit: vllt. auch mal schauen, ob im BIOS "Boot from LAN" oder ähnliches aktiviert ist (dann testweise deaktivieren).

    Edit 2: Mal ne ganz dumme Frage: Die Laufwerke haben alle Strom, sind korrekt gejumpert und ein Betriebssystem ist auch installiert?
     
  16. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    boot from lan is nich zu finden nur boot from device: network aber das hab ich net ausgewaehlt.

    hardware: dfi nf4 lanparty ultra 939 socket board, amd 3000+ 64 mit freezer64 und bios: award , welche version weiss ich net.
    den link kenn ich schon von google aber da hat mir nichts weitergeholfen.

    1 dvd laufwerk
    1 sata platte
    1 floppy disk drive

    tagan 420er netzteil
     
  17. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hast du als Boot-Device die S-ATA-Platte angegeben; möglicherweise auch als SCSI, Raid-Gerät oder einfach als S-ATA-Controller im BIOS zu finden...

    MfG

    Edit: Womöglich hat der S-Ata-Controller ein eigenes BIOS. Hast du schon mal dort geschaut, ob die HDD als Bootlaufwerk deklariert ist?
     
  18. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    tut mir leid aber so gut kenn ich mich auch nich aus als dass ich verstehen würde was du meinst. ^^ ich hab davon noch nichts gefunden weder weiss ich wo ich nachschaun muss um es umzustellen. im normalen bios, welches ich beim neustarten per "del" aktiviere stand nichts von sata, und sonst hab ich nichts gefunden ka. wäre nett wenn du es mir ausführlicher erklären könntest. ^^ so für anfänger ;)
     
  19. [voo]

    [voo] Byte

    Registriert seit:
    17. April 2005
    Beiträge:
    68
    achso als info: die sata platte ist neu und noch unbenutzt ich möchte lediglich von cd oder diskette booten um xp installieren zu können.
     
  20. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hi,

    also im BIOS gibt es bei den Booteigenschaften keine Einstellung SATA?
    Kommt nach dem Bootscreen ein 2., wo die Geräte des SATA-/Raid-Controllers aufgelistet werden?

    Achso: Das ändert natürlich einiges.

    Die Einstellung: Boote von CD bringt wohl nicht den gewünschten Erfolg (wenn die Win XP-CD im Laufwerk liegt)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen