1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC/WinXP bootet nicht mehr, formatieren geht auch nicht mehr ?!?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von primo, 20. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. primo

    primo Guest

    Hallo,

    die geschichte ist etwas länger, aber ich fang einfach mal an:

    ich hatte heute vor bei meinem medion md8383 den auslieferungszustand wiederherzustellen, damit ich mir ordentlich systematische images erstellen kann, wie mir das hier im forum mal erklärt wurde.

    vorher wollte ich jedoch noch meine partitionen M und L mit partition magic 8 durch merge partition zusammenziehen.
    das hab ich dann auch gemacht, doch bei dem vorgang hat er sich wohl irgendwie aufgehängt denn er blieb ca. ne halbe stunde mitten im vorgang stehen und es hat sich nichts mehr getan. Dann habe ich irgendwann einen neustart gemacht und dann wollte er gleich weiter machen mit dem "mergen" doch dann kam gleich eine fehlermeldung

    error 626 while executing batch

    error 626: operation is to be performed on a hard drive not visible from boot-mode. contact powerquest technical support....


    dann konnte ich nur noch enter drücken und windows wurde wieder gestartet. dort konnte ich dann natürlich nicht mehr auf die partitionen M zugreifen und die partitionen L und die backup und recover partitionen d und e waren auch verschwunden.
    dann hab ich nach langem überlegen den restlichen speicherplatz zu einer neuen partition d gemacht, so dass ich nun nur noch C und D hatte.
    Dann wollte ich noch versuchen mit meinen vorher gesicherten recover dateien den auslieferungszustand wiederherzustellen, doch dies war nun nicht mehr möglich, da ich noch Reste von drive image 7 auf dem pc hatte, die ich aber nicht entfernen konnte und zu denen ja auch die zugehörige partition fehlte. deshalb hab ich mich dazu entschlossen eine komplette neuinstallation durchzuführen.
    also winxp cd eingelegt, neustart, bios, bootreihenfolge nur cd rest deaktiviert, neustart, von cd booten, treiber etc. gecheckt, und dann war ich in dem menü, wo ich aussuchen kann ob ich win xp reparieren oder neu installieren will, auf neu installieren geklickt, dann die beiden partitionen c und d angezeigt bekommen. dort wollte ich dann erst nochmal d löschen. d, löschen, bestätigen mit b, lange wartezeit (sicherlich, weil die partition 110gb groß war), fehlermeldung, partition konnte nicht gelöscht werden, taste gedrückt, bluescreen mit schwerem ausnahmefehler, neustart über powerbutton.

    und nun kommts. ich komme nicht mehr über von cd booten in dieses menü um winxp neu zu installieren, nach dem text bitte taste drücken um von cd zu booten kommt kurz der schwarze bildschirm wo oben links in der ecke steht hardware wird überprüft o.ä. und dann bleibt der bildschirm schwarz und der cpu lüfter läuft entweder ununterbrochen auf hochtouren oder er tut dies periodisch. tja, dies hab ich mehrfach versucht, dann hab ich versucht winxp neu zu starten, da ich ja nichts dort verändert hatte, es kommt auch der winxp boot bildschirm, wo unter dem winxp logo der blaue balken langläuft, doch der läuft da 20 minuten lang und es tut sich nichts (auch mehrmals versucht).
    Dann hab ich versucht über den abgesicherten modus winxp zu starten doch dort gabs auch keinen erfolg, denn da bleibt auch nur n schwarzer bildschirm und der lüfter geht in den dauerbetrieb und nach auch ca. 20 minuten hab ich das dann auch wieder abgebrochen (mehrmals versucht)


    so, nun steh ich hier und habe keine ahnung, wie ich meinen pc noch irgendwie starten bzw. neu installieren kann.

    kennt vielleicht jemand das problem oder hat tips für mich?

    bitte helft mir jungs :heul:
     
  2. carlux

    carlux Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    1.105
    Wenn das Bios die HD noch erkennt:
    Schnapp dir die gute alte Dos-Diskette, formatier die Boot-Partition und versuch die Neuinstallation noch mal ;)

    P.S.
    Kannst auch fdisk /mbr: versuchen.
     
  3. primo

    primo Guest

    mit fdisk hats geklappt, danke! :D :jump:
     
  4. nicrostar

    nicrostar ROM

    Registriert seit:
    25. Juni 2007
    Beiträge:
    3
    mein rechner bleibt mitten im boot vorgang stehen, ich habe schon versucht winxp von cd zustarten, system lädt alle treiber und dann kommt ein schwarzer bildschirm, wo oben links ein blinkendes ( _ ) kommt und zeigt er mir ein blauen bildschirm, wo steht, dass der pc runtergefahren und das der enventuell der bois-treiber nicht aktuell ist!

    ich weis einfach nicht mehr weiter!

    vielleicht könnt ihr mir helfen!
     
  5. Horst1

    Horst1 Viertel Gigabyte

    Registriert seit:
    18. August 2000
    Beiträge:
    4.526
    Und wieso hängst Du Dich da an einen fremden Thread an, der mit Deinem Problem so gut wie nichts zu tun hat? Mach ein neues Thema auf zu Deinem Problem, poste uns Deine Hardwarekonfiguration her und es wird Dir sicher geholfen.
     
  6. Mask007

    Mask007 ROM

    Registriert seit:
    29. Dezember 2008
    Beiträge:
    1
    Habe fast das gleiche Problem aber bei mir hat Partition Magic 8 meine USB Platte External flach gemacht.... PM 8 hatte vorgeschlagen einen kleinen Fehler im Partitionsbereich zu korrigieren und danach war alles BAD ...
    Kein Zugrif mehr und stundenlanges warten bis sie sichtbar wird aber nix passiert mehr. So das heisst alle Daten weg aber das soll nicht das Problem sein sie hat 750 GB die ich nun nicht in den Muell werfen will. Wie bekomme ich die USB Platte wieder zum laufen? Im BIOS ist sie zu sehen , wenn ich hochfahre muss ich sie aus machen sonst warte ich 30 Min. und PM 8 sieht nur noch ne BAD Platte ... Danke auch....
    Habe KEIN Disk-Floppy-Drive also wie kann man da was im DOS machen (( CD-Boot)) ??? gibt es da ein Program was DOS im Win XP moeglich macht und ein fdisk zulaesst??? Bitte helft mir wenn Ihr koennt... Schon mal DANKE sagen..... MfG Mario
     
  7. Hnas2

    Hnas2 Ganzes Gigabyte

    Registriert seit:
    12. April 2004
    Beiträge:
    22.860
    @ Mask007

    Erstelle mit deinem Problem einen eigenen Thread.

    Wenn es passt, kannst du ja auf diesen hier verweisen.

    :zu:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen