1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

PC --WLAN/Router--> Laptop

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von rippa499, 11. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rippa499

    rippa499 ROM

    Hallo,

    habe ein kleines Problem... und zwar habe ich meinen PC mit Hilfe einer Netzwerkkarte und RASPPPoE + DSL(Modem) mit dem Internet verbunden. Zudem habe ich noch eine weitere Netzwerkkarte eingebaut und über die einen WLAN-Router angeschlossen. Darüber will ich nun meinen Laptop vernetzen. Soweit funktioniert auch alles, ich habe Netzwerkzugriff ohne Einschränkung. Was ich nur als einziges nicht hinbekomme ist, dass der Laptop Internetanbindung hat. Kann mir jemand bei dem Problem helfen?
    PC und Laptop laufen auf Win XP.
    Ach ja, der Laptop hatte bei direkter Anbindung mit dem PC (über Kabel) Internetempfang, nur halt jetzt über den Router nicht. Der Router ist ein SIXCOM - GR-D4T1WB WLAN Router.
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    wieso verbindest du nicht beide Rechner mit dem Router, oder anders gefragt wozu noch Netzwerkkarte und RASPPPoE..?
     
  3. rippa499

    rippa499 ROM

    hab ich nur kurz ausprobiert... hat aber leider nicht geklappt. aus mir unbekannten gründen hat der einfach nicht connected.
    Ich denke mir, dass es so einfacher geht.
    Hab den Router auch erst jetzt nachgerüstet, eben wegen der Anschaffung von dem Laptop und das 2-Netz-Karten am PC hatte sich bis dato bewährt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen