1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC zusammenbauen!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Monchero, 26. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Monchero

    Monchero Byte

    Registriert seit:
    8. November 2003
    Beiträge:
    116
    Monchero meldet sich wieder zurück, :jump:
    nach dem letzten Thread „PC für 1000? zusammenstellen“. Da is er!
    Endlich habe ich alles beisammen, so dass ich nun anfangen kann den PC zusammen zu stecken. Hier noch mal alle Teile:

    -AMD-ATHLON XP 2600+ 333MHz FSB Thoroughbred
    -MSI K7N2 Delta-ILSR, Sock.A 6570-G040 Sockel A, Chipsatz nVIDIA® nForce2, FSB 400MHz, 3xDual DDR400, AGP(8x), 5xPCI, 1xACR, UDMA133, AC97 5.1 Audio, IEEE1394, S-ATA + RAID 0,1 D-Bracket 2, S-Bracket, 10/100 LAN
    -SPE 512MB Infineon+Infineon CL2.5 DDRAM PC333
    -SPE 512MB Infineon+Infineon CL2.5 DDRAM PC333
    -TOSHIBA SDM-1802 16x/48x Bulk
    -120GB Seagate ST3120026A Barr.7200.7, 7200 rpm, 8.5 ms avg, UDMA100, 8MB Cache
    -MAXTOR DiamondMax Plus 8 6E040L0 40.0GB, UDMA/133, 7200Rpm, 2MB
    -Pioneer DVR-A06 Retail
    -Sapphire Radeon 9100 Atlantis 128MB DDR AGP, ATI 9100, DVI, TV-Out, Retail
    -Kühler Spire SPA04B4 Whisperrock IV
    -ARCTIC SILVER 5 Silber-Wärmeleitpaste (3,5g)
    -Netzteil ATX Enermax EG365AX-VEG-FM
    -PAPST 8412N/2GL, 80x80mm, 12dB
    -PAPST 8412N/2GL, 80x80mm, 12dB
    -Software:
    -MS-Windows XP Home Deutsch OEM
    -Gehäuse: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&category=8035&item=3440327898

    Ich bin zwar kein PC-Profi, aber ich lerne schnell. Meine erste Frage ist: Auf dem CPU ist ein art Preisschild, auf dem steht &#8222;Garantiesiegelmarke -> nicht entfernen <- 04110.30&#8220;. Muss ich das weg machen wenn ich den CPU Kühler drauf mache. Dann, was empfehlt ihr mir, alles erst mal auf das Mobo drauf machen und dann in das Gehäuse schrauben, oder anders rum? Wie mache ich das mit der Wärmeleitpaste richtig, hab zwar schon en paar Seiten wo&#8217;s erklärt wird, aber vielleicht habt ihr noch nützliche Tipps.
    Vielen Dank fürs Antworten schon mal im Voraus.
    Gruß, Monchero, der gerade sein geiles Mobo in den Händen hält... :p
     
  2. megatrend

    megatrend Guest

    Hallo,

    Du kannst mit der Windows-Installation beginnen.

    BTW: der Umstand, dass Du die Gehäuselüfter noch nicht installiert hattest, erklärt die relativ hohen Systemtemperaturen damals.

    Gruss,

    Karl
     
  3. megatrend

    megatrend Guest

    Hallo,

    Die Temperaturen sind in Ordnung. Die Gehäusetemperatur ist vielleicht für winterliche Verhältnisse eher ein bisschen hoch: hast Du die Gehäuselüfter schon montiert?

    Wegen dem Floppy: ich bin der Meinung, das müsste tuten, aber grad Experte bin ich nicht in Sachen alter Floppy-LWs. Hast Du nirgends ein anderes Floppy-LW parat? Im schlimmsten Falle müsste man ein neues Floppy-LW kaufen; aber da kostet ja vielleicht 15 ? oder so (wenn es Marke ist).

    Kontrolliere dann noch mal den Floppy-LW-Anschluss.

    Gruss,

    Karl
     
  4. megatrend

    megatrend Guest

    Hallo,

    Also ich bin ehrlich gesagt beruhigt, dass wir bzw. Du nichts falsch gemacht haben. Dass mal ein Gerät dead-on-arrival hat, das kann es geben (ist auch mir schon passiert). Aber das sollte der Ausnahmefall sein.
    Nach Deiner Beschreibung ist davon auszugehen, dass Dich kein Verschulden trifft (es hat keine Fehlmontage gegeben, keinen Kurzschluss, Funken, Rauch, Gestank etc.) und somit liegt kein Verschulden von Deiner Seite vor. Damit fällt das ganze unter Garantie (Enermax-Netzteile haben eine Hersteller-Garantie von 3 Jahren). Du kannst das Ding unfrei zurückschicken (persönlich würde ich aber trotzdem kurz bei Mindfactory anrufen).

    Gruss,

    Karl
     
  5. megatrend

    megatrend Guest

    Hallo,

    Gesetzt der Fall, dass das Netzteil einwandfrei beim anderen PC funktioniert: Probiere trotzdem mal, das Mainboard rauszunehmen und neben dem PC auf den Boden zu legen (möglichst keine Kontakt zum Gehäuse).

    Und kontrolliere noch einmal, ob das Kabel vom Gehäuse betreffend Einschaltknopf wirklich am richtigen eingesteckt ist: es hat auf dem Motherboard gemäss Handbuch einen Anschluss für Power Switch auf dem JFP1, Pins 3 - 4 vom Boardrand her gezählt (JFP1 ist vom Handbuch aus ganz rechts unten)

    Dann kontrolliere noch mal, ob der Prozessorlüfter wirklich an CFAN1 angeschlossen ist (und nicht z.B. an einem Gehäuselüfter-Anschluss). Zum Auffinden von CFAN1: siehe Handbuch.

    Es gibt dann noch die Möglichkeit, über Mindfactory eine Ferndiagnose zu machen, oder über die Hotline von MSI.

    Gruss,

    Karl
     
  6. megatrend

    megatrend Guest

    Hallo,

    Wie weit bist Du jetzt?

    Das MSI K7N2 Delta hat eine Slotblende, welche man bei den Slots (PCI etc.) hinten am PC anbringen kann. Dort drauf sieht man einen Code, den man anhand des Handbuchs übersetzen kann (z.B. CPU-Fan fehlt (weil der FAN-Stecker am falschen Ort angeschlossen wurde)).
     
  7. megatrend

    megatrend Guest

    Hallo,

    Hm, wenn Du nach meiner Anleitung gegangen wärest, dann wäre der erste Bootversuch bereits nach dem Einbau des Motherboards (ohne RAM, Festpllate(n) und Laufwerk(e) erfolgt.

    Was ev. noch die Möglichkeit ist, dass Dein Motherboard einen kurzen hat. Dazu gäbe es die Möglichkeit, das Motherboard wieder loszuschrauben und aus dem Gehäuse rauszunehmen (Achtung, Strom!!!!) und dann so (das Mobo ausserhalb des Gehäuses) zu booten. Nochmal: Achtung, Strom, nicht mit den Fingern etc. ein unter Strom stehendes Motherboard berühren!!!

    Gruss,

    Karl
     
  8. megatrend

    megatrend Guest

    Naja,

    Es stellt sich dann noch die Frage, inwieweit ein Mensch technisch begabt ist, bzw. inwieweit sich jemand etwas zutraut.

    Sicher gibt es Menschen mit zwei linken Händen - aber es gibt auch das Gegenteil.

    Klar ist zerstörte Hardware bitter - aber ich habe ihm eine Anleitung gegeben, die diesbezüglich so schonend ist als möglich - aber leider hat er sich nicht daran gehalten!:(

    Naja, bislang gibt es noch keinen Beweis, dass wirklich was kaputt gegangen ist.

    Gruss,

    Karl
     
  9. megatrend

    megatrend Guest

    Hallo Thomas,

    Mmmhh... das war aber von Anfang klar. Und im Forum hatten wir ihm versprochen, dass wir ihn unterstützen werden. Er hat die Links zu den AMD-Videos und zu den TweakPC-Seiten, ich habe ihm eine Kurzanleitung gegeben.. Bevor er überhaupt den PC hatte, konnte er sich schlau machen.

    Auch die Komponenten haben wir mit ihm sehr sorgfältig ausgesucht.

    Gruss,

    Karl
     
  10. megatrend

    megatrend Guest

    Hallo,

    Hast Du den Einschaltknopf des Gehäuses mit dem Motherboard verbunden (richtiger Stcckplatz)?
     
  11. megatrend

    megatrend Guest

    Hallo,

    In der Mitte der CPU hat es so ein kleines, glänzendes Felde, das man Die nennt. Diese Die darf natürlich nicht mit einen Kleber überklebt sein. Ansonsten sollte ein Kleber nicht stören.

    An Deiner Stelle würde ich erst die Gehäuselüfter im Gehäuse fixieren. Anschliessend das Netzteil im Gehäuse befestigen.

    Dann auf einem ebenen Tisch mit Platz die CPU auf den Sockel montieren, dann Wärmeleitpaste auf die Die (nur in Stecknadelkopfgrösse)

    Dann den Kühler drauf montieren. Anleitungen dazu hast Du ja bereits. Den CPU-Kühler-Tacho-Anschluss auf dem entsprechenden Anschluss auf dem Motherboard einstecken.

    So bald dies erledigt ist, würde ich die 6 Abstandshalter aus Messing in diejenigen Oeffnungen im Gehäuse einbauen, damit die 6 Schrauben mit dem Motherboard passen.

    Darauf das Motherboard einbauen. Zuerst muss man die Slotblende vom Motherboard nehmen und darauf achten, dass man sie den richtigen Weg einsetzt. Dann das Mobo auf die Abstandshalter setzen und dort befestigen, allerdings die Schrauben nicht brutal anziehen. Am besten machst Du das jeweils über's Kreuz. Auch bei der Slotblende sollte das Motherboard natürlich passen.

    Dann den Netzteil-Hauptversorgungsstecker im Motherboard befestigen. Zusätzlich alle Kabel vom Gehäuse (HDD-LED, Einschaltknopf, etc.) am entsprechenden Steckplatz auf dem Motherboard befestigen.

    Ist dies gemacht, würde ich mal einen ersten Bootversuch machen (geht in die Hose, weil noch kein RAM, klar; aber für diesen Test sollte man möglichst wenig Komponenten drin haben. Als den Netzteil-Netzstecker einstecken und (=> Achtung, ab jetzt ist das Motherboard und andere Komponenten im Board unter Strom!) bei offener Seitenwand booten. Es sollte dann die Meldung kommen "RAM fehlt" auf dem Diagnose-LED.

    Wenn genau diese Meldung kommt, dann ist mal okay. Netzteil stecker herausziehen und den PC auf einen Tisch legen (liegend, offene Seite nach oben).

    Jetzt kommt ein heikler Teil: Das RAM ist sehr empfindlich für statische Ladungen! Eine geringe statische Ladung kann einen RAM-Baustein unwiderrufllich zerstören! Deshalb sollte man sich vor dem Berühren von RAM-Riegeln sich vorher erden. Dazu berühre man einen Metallteil einer Heizung/Radiators. Ist das gemacht, dann kann man den RAM-Baustein einbauen. Dazu muss man die RAM-Halterungen zuerst ev. etwas auseinandernehmen. Anschliessend den Riegel in den Slot reinpressen und kontrollieren, ob er auch richtig sitzt und auch nicht schräg drin steckt!

    Wenn das okay ist, dann kann man zum nächsten Schritt übergehen: Grafikkarte einbauen (in den AGP-Slot). Dazu musst Du die entsprechende Steckkarten-Slotblende rausnehmen und, nachdem Du die Grafikkarte in den AGP-Slot hineingedrückt hast, den Grafikkarten-Slot am Gehäuse mit einer Schraube befestigen. Danach den Monitor mit der Grafikkarte verbinden.

    Ist das geschafft, würde ich mal einen neuen Bootversuch machen. Dann sollte die Meldung "Operating System not found" beim Diagnose-LED kommen. Wenn das kommt, dann ist okay.

    Als nächstes kommen die Festplatten und Laufwerke. Diese müssen in eine Schiene reingestossen werden. Vorgängig muss man bei den Orten, wo dann ein Laufwerk ist, die leere, weisse Slotblende rausdrücken. Für Festplatten ist dies nicht nötig (die sind intern und haben keinen Zugang von aussen). Beim Diskettenlaufwerk muss aber ein 3,5 Zoll weisser Slot rausgedrückt werden.

    Ich empfehle Dir folgende Konfiguration:

    IDE Strang 1: DVD-Brenner, 120 GB HD
    IDE Strang 2: DVD-ROM, 40 GB HD

    Die Kabelaufteilung (Master/Slave) findest Du hier.

    Danach formatieren, ggf. partitionieren und das Betriebssystem einspielen.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen