1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC400-Ram bei MSI MS-6701?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Meanlong, 6. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Meanlong

    Meanlong ROM

    Registriert seit:
    6. Juni 2005
    Beiträge:
    1
    Hi,

    ich besitze, wie ich zu meiner Schande gestehen muss, den Aldi-Rechner von November 2002.
    Das Mainboard ist ein MSI MS-6701.
    Bisher hatte ich 2x 256MB PC333 DDR-Ram drin, allerdings sind beide Riegel abgeraucht (+Mainboard), und nur auf einen von beiden gab Medion Garantie, so dass ich den PC imo mit einem 256MB-DDR-RAM Modul fahre.
    Jetzt möchte ich aufrüsten. Also habe ich bei ebay einen 512MB Pc400-Baustein erworben (angeblich ist PC400 ja abwärtskompatibel), allerdings funktioniert der bei mir nicht. Als ich ihn einfach zusätzlich eingebaut hatte, wurde er im Bios erkannt, in Windows jedoch nicht. Wenn ich ihn alleine drin hatte, bootete der PC nicht, es gab stattdessen einen ca 5sec langen, sich wiederholenden Piepton.
    Bei einem anschließenden Test in einem anderen PC, der sowieso schon 2 PC400-DDR-Ram-Module drin hatte, sorgte der Austausch eines davon gegen den neuen dafür, dass der PC nicht bootete und der Bildschrim einfach schwarz blieb.

    Meine Fragen also:
    - Ist der Ram überhaupt mit dem Board kompatibel?
    - Habe ich ihn durch den Einbau beschädigt?
    - War er von Anfang an kaputt?


    Danke für alle Antworten ;)
     
  2. gentsch

    gentsch ROM

    Registriert seit:
    1. Juli 2005
    Beiträge:
    4
    Habe auch ein MSI MS-6701.
    Habe auch mit pc400 512 mb aufgerüstet, geht ohne probleme!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen