PCI Communication Device

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von sinkon, 2. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sinkon

    sinkon ROM

    Registriert seit:
    2. November 2002
    Beiträge:
    7
    Hallo Leute!
    Beim Hochfahren meldet der Rechner (Pentium III, 450 MHz, 320 MB) eine neue Hardwarekompente (PCI Communication Device). Meine Vermutung zielt auf das 56K Modem U.S. Robotics Voice Winmodem Internal DFV, weil nach Ausbau der betreffenden Karte diese Meldung nicht auftauchte. Wo bekomm ich die passenden Treiber für ME her, war vorher für Win98 im Einsatz. Außerdem befindet sich eine SCSI-Karte im ISA-Slot für einen Agfa-Scanner 1236S (Typ Adaptec 1505 IE). Hat eventuell diese Karte Einfluß auf diese obengenannte Meldung. So dann und danke im voraus!
    Bye Kon
     
  2. Toby

    Toby Halbes Megabyte

    Registriert seit:
    20. Juni 2000
    Beiträge:
    559
    Hi,

    mit "PCI Communication Device" ist ist Dein internes Modem gemeint. Der Win98-Treiber sollte eigenltich funktionieren. Wenn Du keinen ME-Treiber findest, kannst Du den mal probieren. Ein SCSI-Adapter wird auch als SCSI-Adapter in den Gerätemanager eingebunden.

    ISA-Geräte können grundsätzlich keinen direkten Einfluss auf PCI-Geräte nehmen, weil der ISA-Bus ein eigenes Bussystem darstellt, das unabhänig vom PCI-Bus arbeitet. Einzig eine doppelte Resourcen-Belegung (I/O, DMA, IRQ) könnte Störungen verursachen. Dem kannst Du entgegen wirken, wenn Du im BIOS die Resourcen als "vergeben!" anmeldest, manches BIOS kann das. Wenn Du aber mit dem SCSI-Adapter kein Problem hast, lass es wie es ist - never touch a running system heißt der Leitspruch.

    Viele Grüße,
    Toby
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen