PCI Device

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Quadris, 21. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Quadris

    Quadris Byte

    Hi @all!
    Was ist bitte im Geräte Manager unter "Andere Geräte" - "PCI Device", und wie kann ich einen Treiber dafür finden?
    beim botten kommt "manchmal" ein bluescreen - kann mir vorstellen das dies wegen dem "PCI Device" ist?
    danke im vorraus
    mfg
     
  2. Quadris

    Quadris Byte

    tjo cih bin jetzt draufgekommen das der laptop ein internes modem hat!
    hab auch den treiber von SiS runtergeladen! sis630!
    w2k findet aber keinen treiber! im bios hab ich auch schon nachgeschaut ob irgendwaas deaktiviert ist, as mit dem modem zusammenhängen kann.
    an was kann das sonst noch liegen?
     
  3. Jurgen

    Jurgen Byte

    Hi,
    Dein PCI-Device waere ja geklaert.
    Den Bluescreen beim booten erhaelst Du von Deiner Grafikkarte.
    MfG
    Juergen
     
  4. ReneW

    ReneW Megabyte

    Das ist irgendein PCI Gerät was Windows nicht kennt (z.B. OnBoard Sound der nicht richtig deaktiviert wurde), kann aber auch ein Bug im BIOS sein.
     
  5. iCebird

    iCebird Kbyte

    Hi,

    im Gerätemanager die Eigenschaften des unbekannte Device anschauen. auf der ersten Registerkarte steht der Ort an dem es eingebaut ist.
    Z.B. PCI-Steckplatz 2(PCI-Bus 0, Gerät 9, Funktion 0)
    Steht hier natürlich "unbekannt" so liegt es an Dir.
    Irgendein Gerät das eingebaut ist, bei On-Board-Komponenten aktiviert ist, fehlt dann ja. Du mußt dann herausfinden welches.

    Gruß Ralf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen