1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PCI Ethernet Controller

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von LillyCarpatii, 18. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LillyCarpatii

    LillyCarpatii Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    8
    Der PC meiner Mutter hat ein großes Problem. Er geht ständig aus und dann dauert es eine Weile bis man ihn wieder anschalten kann. Es könnte am PCI Ethernet Controller liegen, da der PC ihn in der Systemregistrierung nicht erkennt. Er bräuchte also einen neuen Treiber, oder? Wie kann ich dieses Problem beheben. Auf dem einen Teil im PC steht drauf: PCI 133 128MB und J80016LKTW-75. Keine Ahnung wer der Hersteller ist.
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.469
    Was hast du denn schon alles an dem Rechner rumgebastelt? Schuss ins blaue: der Prozessorlüfter ist falsch montiert oder defekt.
     
  3. LillyCarpatii

    LillyCarpatii Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    8
    keine ahnung, was mein bruder da gemacht hat. oki,dann schau ich mir den mal an. und am ethernet controller liegt's nicht?
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.469
    > am ethernet controller liegt's nicht

    Nach dem du ein Speichermodul für einen solchen hälst, vertrau ich nicht unbedingt auf deine Diagnose...
     
  5. LillyCarpatii

    LillyCarpatii Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    8
    naja, mein bruder meint ich solle im bios den controller auf "diable" setzen. wo muss ich da gucken?
     
  6. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Nicht nur deine Mutter hat ein Problem... sie sollte sich besser an jemanden Wenden, der ihr wirklich helfen kann. Du postest zuerst ins falsche Forum: Festplatten & Laufwerke, dann schreibst du wirre/falsche Angaben: ein
    der ein
    (was übrigens ein Speichermodul PC133 ist) sein soll :aua: Also, wer soll dir oder besser: deiner Mutter so helfen? :nixwissen
     
  7. Tobi_14

    Tobi_14 Kbyte

    Registriert seit:
    17. April 2003
    Beiträge:
    403
    Tja, was soll man dazu sagen,

    der Treiber für den Ethernet Controller ist bei mir auf der CD die ich zu meinem Board bekommen habe.
    Davon läßt er sich jederzeit über den Gerätemanager installieren.
    Dort kann man ihn auch deaktivieren.


    Was den Speicher betrifft verstehe ich das Problem auch noch nicht.


    Gruß Tobi
     
  8. LillyCarpatii

    LillyCarpatii Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    8
    danke, für die infos, habe es aber durch meinen bruder gleich auf anhieb gelöst. problem war in der bios. da muss man den lan controller auf disable stellen.
     
  9. LillyCarpatii

    LillyCarpatii Byte

    Registriert seit:
    18. September 2005
    Beiträge:
    8
    @ derupsi:
    meine mutter hat kein problem und zweitens in welches forum sollte dann sowas reinkommen? danke schön!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen