1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PCI-Hostadapter / IDE Controller

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von songoan, 14. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. songoan

    songoan ROM

    Registriert seit:
    14. Dezember 2003
    Beiträge:
    3
    Hallo,

    da meine beiden IDE Steckplätze am Board (MSI K7T266 Pro2 ATX / MS-6380 v.2.x) mit 4 Geräten (2 IDE Festplatten + DVD-ROM-LW + CD-Brenner) komplett ausgelastet sind und ich noch einen DVD-Brenner anschließen möchte, habe ich mir einen
    PCI-Hostadapter / IDE-Controller von Advance (29133 U133) angeschafft.

    Nach dem Einbau des Controllers bootet mein PC nicht mehr. Der Bilschirm bleibt von vornherein schwarz. Ohne Controller-Karte läuft er ohne Probleme.

    Kann mir jemand einen Tip geben, woran das liegt und wie ich das Problem beheben kann?
     
  2. songoan

    songoan ROM

    Registriert seit:
    14. Dezember 2003
    Beiträge:
    3
    Hi,

    Danke für den Hinweis (hätte auch selbst drauf können, warum einfach wenn's auch kompliziert geht...). Die Karte funktioniert einwandfrei. Wahrscheinlich war nur etwas Staub im Slot.

    Gruß
    Gabriel
     
  3. songoan

    songoan ROM

    Registriert seit:
    14. Dezember 2003
    Beiträge:
    3
    Hi,

    nein, das habe ich noch nicht versucht. Ich werde es mal heute abend mal ausprobieren.

    Ich mußte aus Patzgründen mein Modem umstecken, d.h. ich hatte die Karte dann an diesen Steckplatz angeschlossen.

    Vielleicht liegt's daran. Schau' mer mal.

    Danke
     
  4. vhorst753

    vhorst753 Guest

    Hast Du die Karte schon mal in einem anderen PCI- Steckplatz probiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen