1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PCI-Kartenproblem

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Catdog, 16. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Catdog

    Catdog Kbyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    137
    Hallo liebe Forummitglieder

    Mein Rechner: A7n8X E -Deluxe;1*1024 MB MDT 2,5; 2500+ Barton,Kanie Lüfter 2*60mm, Tagan 480W U22, Herkules Radeon 9800 Pro, DVD Brenner und Laufwerk, WD 120 7200ump 8mb cache (ATA), Chieftec Miditower 5 Lüfter.

    Problem: Meine Soundkarte (Creative Audigy 1) und meine Tv-karte (P.E.P. DVB-T) werden nicht im Gerätemenager angezeigt obwohl ich sie angeschlossen (PCI-Steckplatz) hatte.

    Ich hatte beide Karten schon mal instaliert auf meinem aktuellen Rechner. Funktionierte alles. Jetzt akzeptiert das Board scheinbar keine PCI- Karte mehr. Dabei funktionieren beide Karten funktionieren in einem anderen Rechner (2800+ A7n8x 512 MB Mdt). An Windows liegt es warscheinlich auch nicht. Habe eine Neuistallation probiert. Keine Chance. Alle PCI-Steckplätze hab ich auch schon durchprobiert mit dem gleichen Ergebnis.

    Kann mir irgendwer helfen?

    Danke schon mal im Vorraus.

    MFG Catdog
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    lasse einmal die TV-Karte weg dann sollte es funktionieren, oder halt die Soundkarte raus und nur die TV-Karte. Beide zusammen tun scheinbar nicht .. eventuell ein IRQ-Konflikt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen