1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PCI Steckplätze sterben

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Farny, 18. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Farny

    Farny Byte

    Registriert seit:
    12. Oktober 2002
    Beiträge:
    11
    Hallo Forum,

    vielleicht kann mir jemand sagen, woran es liegt, dass mir alle 2-3 Monate der PCI steckplatz, in welchem meine Netzwerkkarte steckt, verreckt ?

    Über diese Karte (details siehe unten) gehe ich zum t-dsl-Standart-Modem.
    Nach einiger Zeit fängt es damit an, dass die Verbindung öfters aussetzt, und dann gar nicht mehr geht.
    In der Systemsteuerung ist die Karte nach wie vor vorhanden und wird von WinXP als funktionierend erkannt.
    Doch eine Verbindung zum DSL-Modem (habe ich mir auch schon ein neues schicken lassen) ist nicht möglich.

    Hab bei einem solchen PCI-Platz(tot ?) auch schon probiert, andere Harware anzuschliessen: Die wurde zwar erkannt, liess sich aber nicht in Betrieb nehmen.

    Recourcen Probleme schliesse ich aus, da ich seit langem keine neue Hardware installiert habe und bisher alles einwandfrei lief.

    Ist ein "günstig" PC von der Stange dem Dauereinsatz nicht gewachsen ?
    Ist vielleicht die Netzwerkkarte Mist ?
    Ich weiss es nicht.

    Hier ein paar Details :

    * PIII 933
    * Elitegroup P6VAP-A+Mainboard
    * 512Mb PC133 Ram
    * Bj.04/2001

    * Realtek RTL8139 Netzwerkkarte
    * Telekom Siemens DSL Standart modem (nagelneu im Austausch)
     
  2. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    Ich hab eine Netzwerkkarte Onboard, und eine in
    einem PCI Slot, und das schon Ewigkeiten.
    Mein Board: ECS K7S5A...

    Gruss Dario
     
  3. kadajawi

    kadajawi Megabyte

    Registriert seit:
    23. Dezember 2000
    Beiträge:
    1.792
    hmm, wende dich doch mal an Elitegroup. Ist irgendwie komisch... PCI Slots gehen kaputt durch Netzwerkkarte...
     
  4. Farny

    Farny Byte

    Registriert seit:
    12. Oktober 2002
    Beiträge:
    11
    In einem anderen geht die karte .
    Bitte schau dir auch mal meine Mail an !
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo Rainer,
    deine Mail wäre fast in den Müll gewandert. Bitte immer einen Betreff angeben.
    An der IRQ-Verteilung gibt es fast nichts auszusetzen. Wenn es keine Sound-USB-Probleme gibt, vertragen sich die Geräte scheinbar. Steckt die Soundkarte in Slot4 ?
    Ich verwende selbst RealteK-Netzwerkkarten und habe damit bisher keine Probleme gehabt und sehe das Problem (da die Karte in anderen Rechnern geht) auch eher bei ECS. Mir fällt leider dazu auch nicht weiter ein. Ist das aktuellste BIOS aufgespielt ? Hast du die VIA-Chipsatztreiber aktualisiert ?

    MfG Steffen
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wie sind denn die Ressourcen verteilt ? Welchen PCI-Slot betrifft es ? Shared dieser vielleicht mit USB oder Sound ? Funktioniert die Realtek in einem anderem Slot ?

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen