1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PCI System Management Bus

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von tortured, 28. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tortured

    tortured Byte

    Registriert seit:
    8. Januar 2003
    Beiträge:
    12
    Hi@all,

    Ich habe auf meinem Asus Motherboard eine Soundkarte installiert (PCI). Davor hatte ich keine PCI-Komponente im PC angeschlossen. Nachdem ich die Software für die Soundkarte installiert hatte was ohne Probleme ablief, erkannte Win98 nach dem neustart der Installation eine neue Komponente die zu installieren wäre. Es handelt sich um einen gewissen PCI System Management Bus ,für den treiber erforderlich sind. Ich habe diese Treiber aber weder auf der Win98 CD noch auf der Board-CD noch sonst irgendwo, Updates zum Board im Netz sind auch nicht ergiebig. Jedenfalls is die Soundkarte installiert und es gibt keine
    Gerätekonflikte, sie funktioniert aber nicht. Ich geh ja mal stark davon aus das das mit dem oben beschriebenen PCI System Management Bus zusammenhängt. Wer kann mir sagen was das ist bzw. wo ich eventuell Treiber dafür finde. Oder wie ich das Problem alternativ lösen kann.

    freu mich auf eure antworten
    grüße

    tortured
     
  2. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    der system management bus gehört zum chipsatz des mainboards, in deinem fall also der 850 von intel. installiere daher das intel chipset utility von www.intel.de, dann ist das fragezeichen weg und das teil muss auch nicht deaktiviert werden.
     
  3. Gabix

    Gabix Kbyte

    Registriert seit:
    9. September 2003
    Beiträge:
    258
    Die von Dir gesuchten Treiber findest du für gewöhnlich auf der Installations-CD zu Mainboard. Bei einem Board mit VIA-Chipsatz ist dies der 4-in-1-Treiber.
    Poste mal genau, welches board Du hast.
     
  4. tortured

    tortured Byte

    Registriert seit:
    8. Januar 2003
    Beiträge:
    12
    Hi@all

    Ich habs inzwischen hinbekommen die Soundkarte ans laufen zu bringen, funzt einwandfrei. Win98 will zwar immer noch beim hochfahren einen Treiber für den sogenannten PCI System Management Bus, aber ich habe diese Hardware durch deaktivieren unschädlich gemacht, so dass beim hochfahren nicht mehr automatisch danach gefragt wird. Es bleibt lediglich ein kleines Fragezeichen im Geräte Manager zurück, das nicht weiter stört, aber für dessen Abschaffung ich dennoch bemühungen in kauf nehmen würde.
    Das board heißt Asus P4T das mit einem Intel P4 1,5GHz ausgestattet ist.

    Grüße
    tortured
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen