1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PCI16 und CDROM verursachen Probleme

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Adi_B, 23. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Adi_B

    Adi_B Byte

    Registriert seit:
    14. Mai 2002
    Beiträge:
    31
    Hallo allerseits;
    Auf einem meiner Computer ist das Abspielen von Bildanimationen nicht möglich,
    wenn in diesen digitale Sprache oder Text vorkommen. Es passiert, dass sich der Film aufhängt, oder mehrere Bilder übersprungen werden.
    Auf anderen Computern (alles WIN 98) habe ich diese Probleme nicht.
    Ich habe das gefühl, dass die Festplatte die Sound und Grafikfiles nicht schnell genug bearbeiten kann.
    Leider konnte mir bis jetzt niemand eine mögliche Ursache nennen.
    Das System besitzt selbstverständlich aktuelle Treiber.
     
  2. Adi_B

    Adi_B Byte

    Registriert seit:
    14. Mai 2002
    Beiträge:
    31
    Nun;
    auf anderen meiner Computer (ähnliche Leistung) läuft alles flüssig. Vor kurzem habe ich jedoch erfahren, dass ein 16 Bit Soundblaster den Interrupt-Datentransfer aufgrund der zu kleinen Pakete zu stark belasten würde und es dadurch zu solchen Fehlern kommen könnte.
    Diese Aussage blieb aber bis jetzt unbestätigt.
     
  3. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    hast aber auch eine zu schwache cpu drin. je mach aufwand bekommst du massive probleme.
    entweder du rüstest auf einen 500 (bei ebay usw) auf oder kaufst dir ein neues bord mit cpu und min 256ram.

    dvd und große präsentationsdateien liefen bei mir erst ab einen k6-2 500 einigermassen.
     
  4. Adi_B

    Adi_B Byte

    Registriert seit:
    14. Mai 2002
    Beiträge:
    31
    Tschuldigung für die späte Antwort.
    Mein System:
    AMD k6/2 300
    Gigabyte Board
    52 CDROM TEAC
    16 Bit orig. Soundblaster
    192 Arbeitspeicher
    20 GByte Seagate
    [Diese Nachricht wurde von Adi_B am 28.05.2002 | 10:07 geändert.]
     
  5. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    was hast du denn für ein system? cpu/speicher?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen