pdf-Dateien können nicht geladen werden

Dieses Thema im Forum "Browser" wurde erstellt von Franck, 28. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Wenn ich pdf-Dateien aus den Internet laden möchte gehe ich mit der rechten Maustaste auf das pdf-Icon. Dann klicke ich "Ziel speichern unter" oder "Ziel drucken". Ich erhalte immer die Fehlermeldung Internetseite nicht verfügbar. Die angeklickte Datei erscheint aber nicht vollständig am unteren Bildrand über der Taskleiste. Ein Bekannter hat gesagt das liegt an der Einstellung des Browsers. Wie kann ich diese Einstellung finden und ändern? Die gleichen Seiten kann ich von meinem Laptop öffnen und laden. Mit beiden Rechner arbeite ich mit T-online 5.0-Browser. Auch der Wechsel zum Explorer hilft mir nicht weiter.
     
  2. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    :bet: :) :bet: :)
    Hurra, es klappt! Vielen Dank kommputer, Blue Devil und Matthias,
    ich habe das Häkchen im Reiter "Erweiter" -> "Sicherheit" entfernt und damit war das Problem beseitigt.
    Ihr hab etwas gut bei mir. Jetzt kann ich wieder wenigsten Formulare von Banken downloaden. Die muß ich zwar weiterhin von Hand ausfüllen aber immer noch besser als per Post anfordern. Zu dem Formular-Problem habe ich bereits im Forum "Office-Programme" vom 22.01. und 28.01. zwei Calls eröffnet. Leider ohne Erfolg.
    Vielleicht könntet Ihr drei Cracks mir auch dort weiter helfen?

    Gruß

    Frank
     
  3. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Hey, Kommputer, Blue Devil und Matthias,

    danke für die Infos. Aber bitte keine Aggressionen und immer die Bälle flach halten. Ich werde alles ausprobieren. Ich bin für jede Hilfe dankbar. Ihr habt alle mehr Ahnung als ich. Ich brauche nur noch etwas Zeit um alle der Reihe nach abzuarbeiten, denn schließlich habe ich auch noch einen Job.

    Gruß
    Frank
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.476
    Da bist du jetzt in eine Falle getappt. Auch beim Abspeichern bräuchte er einen Cache bevor er die Datei ans Dateisystem übergeben kann. Habe das Thema ausführlich bei einer selbst entwickelten Serveranwendung üben dürfen.

    Gruss, Matthias
     
  5. Blue Devil

    Blue Devil Kbyte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    217
    all@Komputer/@Kallweit/

    Ich denke nicht und ich weiß auch nicht !!!

    Und ich bleibe dabei :Deaktiviere die XP-Firewall ,wie von mir
    beschrieben.

    Gruß
     
  6. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.476
    Denkst du oder weißt du?

    Nein im Ernst, die Fehlermeldung ist absolut logisch. Die Ursache liegt in der Cache-Verwaltung des IE für verschlüsselte Seiten - d.h. standardmäßig werden verschlüsselte Seiten nicht gecached. Wird nun ein PDF-Dokument dynamisch erstellt und als Stream an den Browser gesendet, wartet dieser, bis das Dokument komplett übertragen ist. Erst dann übergibt er das Dokument an das Acrobat-Plug-in. Bei diesem Vorgang hat der IE das Dokument aber bereits komplett "vergessen". Das Plug-in beschwert sich beim Browser - der weiß aber von nichts mehr. Im Ergebnis liefert der Browser eine Fehlermeldung über ein nicht gefundenes Dokument. Dies ist im übrigen nicht mit einem 404er Fehler des Servers zu verwechseln. Der meint nach wie vor, es sei alles i.o. Desswegen erfolgt auch keine wiederholte Anforderung des Dokumentes. Wie gesagt, das betrifft nur SSL-Seiten.

    Gruss, Matthias
     
  7. Blue Devil

    Blue Devil Kbyte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    217
    @ Franck

    Es liegt ,denke ich mal an der interen XP-Firewall .
    Zum Deaktivieren folge diesem Weg;

    Start/Systemsteuerung//Netzwerkverbindungen(rechts anklicken)
    Eigenschaften//Erweitert/-Haken in dem kleinem Feld raus-

    Gruß
     
  8. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.476
    Fast - die gesuchte Option versteckt sich in der Karteikarte "Erweitert" unter "Sicherheit" -> "[_] Verschlüsselte Seiten nicht auf der Festplatte speichern".

    Gruss, Matthias
     
  9. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Hallo Matthias,
    die Verschlüsselung ist frei gegeben. Leider ohne Erfolg. Ich habe über die Sys-Steuerung, Internetoptionen, Sicherheit, Interne, Stufe anpassen die Einstellungen kontrolliert. Die sind alle ok.

    Gruß
    Frank
     
  10. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Hallo Blue Devil, wie deaktiviere ich die XP-Firewall. Und vor der Reg habe ich mächtig Respekt. Da habe ich schon viel Sch.... gebaut.

    Gruß
     
  11. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.476
    Ist vielleicht eine SSL-Verbindung im Spiel? Dann musst du im IE die Speicherung verschlüsselter Seiten zulassen.

    Gruss, Matthias
     
  12. Blue Devil

    Blue Devil Kbyte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    217
    @ Franck

    Jetzt bitte nochmal die XP-Firewall deaktivieren,wenn vorhanden,
    wenn das auch nicht hinhaut,dann müssen wir mal in der Reg
    rumspielen.

    G4uß
     
  13. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Habe PC neugestartet und pdf-Probleme getestet. Leider klappts nicht. Ich erhalte weiter die Fehlermeldung: "Die Internetseite konnte nicht geöffnet werden. Sie ist entweder nicht verfügbar oder konnte nicht gefunden werden."
    Auch die Änderunder der Sicherheitseinstellung im X-Active hat nichts gebracht.
    Gruß
     
  14. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Hallo @kommputer, Speed-Manager hilft nicht weiter. Habe ich gerade versucht.
     
  15. Franck

    Franck Byte

    Registriert seit:
    12. September 2002
    Beiträge:
    125
    Ich arbeite mit XP und habe einen DSL-Anschluß. Das Problem ist heute wieder bein Download eines Online-Tickets der Bahn aufgetaucht. (www.bahn.de)
     
  16. Blue Devil

    Blue Devil Kbyte

    Registriert seit:
    29. Januar 2003
    Beiträge:
    217
    @Franck

    Möglicherweise liegt es an Deinen Sicherheitseinstellungen beim
    IE.
    Wenn Du auf einer sicheren Seite bist(PC Welt o.ä.) aktiviere
    die Active X-Steuerelemente und versuche es nochmal eine
    PDF-Datei herunterzuladen.
    Eine weitere Möglichkeit wäre,wenn Du XP hast,die interne
    XP-Firewall zu deaktivieren.
    Deaktiviere diese aber nur wenn Du eine weitere Firewall
    auf dem Rechner hast.

    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen