PDF Files lassen sich nicht mehr öffnen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Frank65, 19. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Frank65

    Frank65 ROM

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    5
    Hallo...,
    seit Installation von SP2 kann ich keine PDF-Files mehr aus dem Internet Explorer heraus öffnen. Es wird nur noch eine leere Seite angezeigt.
    Außerdem kann ich keine ActiveX Komponenten mehr öffnen.
    Könnte mir bitte jemand einen Tipp hinsichtlich der benötigten Einstellungen geben?

    Danke und Gruß,

    Frank.
     
  2. btpake

    btpake Guest

    Hi!

    Du mußt den Adobe Reader 6.0 auf 6.02 updaten, dann geht es (wieder).
     
  3. Frank65

    Frank65 ROM

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    5
    Hallo!
    Vielen Dank für die rasche Antwort.
    Ich habe noch die Version 5.1.0 installiert.
    Diese Version ist halt wesentlich resourcenschonender als die 6 er Version.
    Gibt es noch eine Chance die 5 er Version unter XP SP2 wieder zum Laufen zu bringen.
    Gruß Frank
     
  4. Frank65

    Frank65 ROM

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    5
    Hallo!
    ich habe wie empfohlen 6.0.2 installiert.
    Der Fehler taucht leider immer noch auf.

    Gruß,
    Frank.
     
  5. btpake

    btpake Guest

    Hast Du den 5er vorher, inkl. Registrysäuberung alles fein säuberlich (Systemsteuerung/Software) deinstalliert?
     
  6. Frank65

    Frank65 ROM

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    5
    Die Option "PDF im Browser anzeigen" war bereits aktiviert.
    Wo kann ich die Einstellung "ActiveX-Steuerelemente und Plugins ausführen" finden?

    Danke und Gruß,

    Frank.
     
  7. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Unter der von googlehopf geposteten Website findest du alles. Es ist wichtig, die dortigen Ratschläge in Bezug auf Sicherheit zu beherzigen !! Einfach ActiveX für alle Internetseiten zu aktivieren ist oft gleichbedeutend mit einem Doppelklick auf virenverseuchte Mailanhänge, das muss dir klar sein. Aktivierst du es generell, lese ich in Kürze hier, dass deine Startseite verstellt ist, wetten ? :D

    EDIT:
    Sicherer ist es, pdf-Dateien mit Rechtsklick und "Ziel speichern unter" auf der Platte zu speichern und von dort aus mit dem Reader zu öffnen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen