PE-Builder 3.0.32 Windows PE

Dieses Thema im Forum "Software allgemein" wurde erstellt von tank2, 11. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tank2

    tank2 Guest

    Hallo,

    ich habe folgendes Problem:

    ich wollte eine bootfähige Win PE CD erstellen doch erst hatte ich 12 Fehler, die sich darauf beliefen, das Dateien nicht kopiert werden konnten, da andere Programme wohl darauf zugreifen und den Zugriff verweigern. Dadurch wurde keine ISO Datei erstellt. Ich habe dann das ganze Installationsprogramm unter Windows Longhorn gestartet, wo dann die Dateien im Windows XP Ordner frei zu kopieren wahren. Dadurch ließen sich alle Dateien Problemlos erstellen.

    Doch dann trat ein neuer Fehler auf. Es konnte der Bootsektor irgendwie nicht erstellt werden oder so. Hier der Abschnitt aus der .log Datei:

    Building ISO image
    G:\pebuilder3032\mkisofs.exe -iso-level 4 -volid "BartPE" -A PEBUILDER/MKISOFS -sysid "Win32" -b bootsect.bin -no-emul-boot -boot-load-size 4 -hide bootsect.bin -hide boot.catalog -o "F:\pebuilder3032\pebuilder.iso" "c:\pebldr"
    Execute "G:\pebuilder3032\mkisofs.exe -iso-level 4 -volid "BartPE" -A PEBUILDER/MKISOFS -sysid "Win32" -b bootsect.bin -no-emul-boot -boot-load-size 4 -hide bootsect.bin -hide boot.catalog -o "F:\pebuilder3032\pebuilder.iso" "c:\pebldr""
    /cygdrive/g/pebuilder3032/mkisofs: No such file or directory. Unable to open disc image file
    Error: ISO builder (mkisofs) returned error code 2
    ISO image "F:\pebuilder3032\pebuilder.iso" created.
    Build process done...
    There where 1 errors and 0 warnings
    Use the [<<] and [>>] buttons to jump to error/warning.
    Because of the errors the ISO image is not generated!


    Ich kann leider damit nix anfangen und frage nun euch! :-) Was soll ich jetzt machen. Es wird immer keine ISO Datei zum Brennen erstellt. Bitte helft mir!
     
  2. Gast

    Gast Guest

    Hier gibt es ein paar ältere Versionen. Wenn dein Englisch ganz gut ist, schau mal im Forum nach.
     
  3. tank2

    tank2 Guest

    Hallo,

    also das kann schon sein, das ein älterer Builder kleinere ISO Dateien erstellt. Ich hatte vor ca. 1 Jahr einen der ersten, die noch von Microsoft verboten waren. Der erstellte eine nur 160 MB große Datei doch den habe ich nicht mehr und nun habe ich eine zu große Datei. Wenn jemand weis, wo man einen älteren bekommen kann, bitte melden.

    Meine größte CD, die ich habe ist 900 MB groß - kann mein Brenner trotz Einstellungsveränderungen nicht brennen.

    Nebenbei: Mein Longhorn ist eine Beta und die Vollversion kommt erst Ende 2006 raus - ich arbeite aber ganz sicher nicht bei Microsoft, da ich sonst 100%ig keine Probleme mit dem Builder hätte.
     
  4. Gast

    Gast Guest

    Kann schon 900MB gross sein. ;)
    Aber aus der Ferne lässt sich dem Threadersteller wohl nicht helfen.
     
  5. ichthys

    ichthys Kbyte

    Registriert seit:
    11. November 2003
    Beiträge:
    347
    Zu Erst zu deiner Frage, gehen tu es nicht, die größte CD, die es gibt, hat 899 MB, ausserdem ist sie viiiiiiieeeeel zu groß. Meine hat noch nicht mal 200MB. Aber mal ne Frage meinerseits, Windows Longhorn gibts erst 2005, oder? Abgesehen von den Demos, da gibts glsube ich schon ein paar. Oder arbeitest Du etwa bei Microsoft:confused:

    mfg David
     
  6. tank2

    tank2 Guest

    Hallo,

    das Überschreiben der Datei hat leider nicht funktioniert. Dadurch habe ich auf meinem 2. Rechner ein neues XP System installiert. Was mich verwunderte, das selbst die ISO Erstellung von dem neuen Systen nicht geklappt hat, da ebenfalls manche Dateien nicht kopiert werden konnten. Dadurch habe ich ein 2. XP System installiert und dann konnte ich eine erstellen.

    Das Problem: Warum ist die ISO Datei 945 MB groß - da kann man sie ja nicht auf eine CD brennen wie beschrieben?

    Gruß, tank2346
     
  7. tank2

    tank2 Guest

    Hallo,

    also die Pfade stimmen alle. Ich habe wirklich Cygwin installiert und werde nun die Datei gegen die vom PE Builder überschreiben.
     
  8. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Vermute mal, du hast Cygwin installiert.Das arbeitet ja wie Lagerweijs mkisofs.exe mit der cygwin1.dll. Da gibt es manchmal Versionsprobleme, weil die Datei auch in der Registry registriert ist. Du solltest die wahrscheinlich ältere cygwin1.dll aus dem Cygwin-Ordner löschen und durch die von Lagerweij ersetzen.
     
  9. Gast

    Gast Guest

    Stimmen die Pfade?
    Kopiere dir den Befehl raus und passe die Laufwerksbuchstaben an.
    Dann über Start, Ausführen die angepasste Zeile reinkopieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen