Pegasus Mail und DSL

Dieses Thema im Forum "Software allgemein" wurde erstellt von Smeagol, 8. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Smeagol

    Smeagol Byte

    Bekomme das Programm nicht zum Laufen, erhalte immer wieder die Meldung "Pegasus Mail konnte keine Verbindung herstellen überprüfen sie ihre TCP/IP Einstellungen......". Meine DSL Verbindung erfolgt über DFÜ auf einem Einzelplatzrechner. Den Firewall habe ich auch schon abgeschaltet, geht trotzdem nicht.
     
  2. Elessar9

    Elessar9 Byte

    Nein funzt auch nicht und die Einstellungen für GMX auch nicht, leider. Trotzdem Danke
     
  3. Forza

    Forza ROM

    Klappt es mit t-online ?

    GMX:
    pop.gmx.net
    mail.gmx.net

    wenn du mit der emailadresse beim einloggen probs hast, logge dich mit der gmx-nummer ein.

    web.d* ist nicht mein ding

    read u
    Forza
     
  4. Elessar9

    Elessar9 Byte

    Wie ist es mit den Einstellungen für GMX und Web.de?
     
  5. Elessar9

    Elessar9 Byte

    Habe t-online als Provider
     
  6. Forza

    Forza ROM

    Der TCP/IP Fehler ist die Standardausrede von Pegasus. Überprüfe mal Name PW und POP3 und SMTP EInstellungen. Welchen Provider hast Du denn. Vielleicht habe ich die Einstellungen.
     
  7. Ich weis ja nicht ob dir das so richtig hilft. Aber ich würde dir empfehlen FOXMAil zu installieren. Kommt zwar aus China aber mit deutscher Übersetzung. Um Klassen besser als Pegasus oder Outlook.
    Kann auch mehrere Pop3 Konten verwalten, Spam Filter und noch viel mehr.
    Wenn Interesse, kann ich dir de Adresse mal zuschicken.
    Mfg Tobbworld
     
  8. Smeagol

    Smeagol Byte

    Ja funzt alles wie gewohnt
     
  9. Forza

    Forza ROM

    ok - dann wären folgende EInstellungen richtig
    Internet mail options
    General : Emailadresse

    receiving: pop3.t-online.de
    darunter Username ohne @t-online.de und Passwort.
    das kannst aber weglassen wenn Du Dich über T-online einwählst.

    Sending:mailto.t-online.de
    Haken bei emailadresse für SMTP benutzen

    Jetzt sollte es laufen

    read u Forza
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen