1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Pentium 4 640 (Boxed) zu heiß?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Olli-A, 22. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Olli-A

    Olli-A Byte

    Registriert seit:
    15. Mai 2005
    Beiträge:
    29
    Hi, ich habe mir ein neues System zusammengestellt unter anderem mit einem Asus P5WD2 Premium, Intel Pentium 4 640 (3,2GHz) und einer ATI Radeon X800 (PCI Express)
    Ich habe (genau nach Anleitung) den Lüfter, der zum Prozessor (Boxed) dazu war, montiert. In der Anleitung stand nix von Wärmeleitpaste, allerdings habe ich gesehen, dass auf der Rückseite des Lüfters eine Art Folie angebracht ist und dachte mir, dass diese der Ersatz für die W-Paste ist. Es stand ja auch nix davon in der Anleitung, dass man irgend eine Folie entfernen soll.
    Jedenfalls habe ich dann den Rechner angeschalten und beteits im Bios bemerkt, dass die CPU Temp von 62°C auf bis zu 83°C gestiegen ist. Hab dann aber trotzdem WinXP installiert und als erstes den Asus Hardware Monitor(PC Probe II) installiert, der zeigte mir dann heftige Temp schwankungen von 58-80°C bei ca 2700U pro min an.
    Könnt ihr mir nen Tipp geben wie ich die Temp konstant bekomme, bzw die CPU kühler halte?
    Neuer Lüfter, andere W-Paste??

    Danke!
     
  2. Doktor_Kongo

    Doktor_Kongo Halbes Megabyte

    Registriert seit:
    12. August 2003
    Beiträge:
    953
    also ich würde mal sagen, dass erst unter der folie ein wärmeleitpad ist und nicht die folie selbst eins sein soll ;)
    bau ihn sicherheitshalber noch mal ab und sieh nach, dann am besten gleich WLP neu auftragen, aber die reste des alten pads bzw. der (sicherlich) geschmolzenen folie vorsichtig von cpu und kühler vorher entfernen.
     
  3. Olli-A

    Olli-A Byte

    Registriert seit:
    15. Mai 2005
    Beiträge:
    29
    Danke, werd das probieren, aba wenn da wirklich ne Folie darüber gewesen wäre, hätte das dann ne in der Anleitung stehen müssen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen