PerfNet verursacht Blue Screen !!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Clumsyschlumpf, 28. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Clumsyschlumpf

    Clumsyschlumpf Kbyte

    Registriert seit:
    7. Mai 2002
    Beiträge:
    129
    Hallo,

    ich hoffe echt mir kann hier jemand ne Anwtort auf meine Fragen geben oder e szumindest versuchen :-)

    Also,
    seit zwei Tagen kriege ich nach längere Laufzeit des Computers plötzlich nen BlueScreen, von wegen aus einer DPC Routine heraus wurde irgendwas getan....

    Das passiert während ich online bin und runterlade etc....

    Wenn ich dann in der Ereignisanzeige nachschaue sehe ich, dass mir die Datei PerfNet oder was das auch immer ist, ein paar Sekunden vorher folgende Meldung gibt:

    Der Serverdienst konnte nicht geöffnet werden. Die Server-Leistungsinformationen werden nicht zurückgegeben. Der zurückgegebene Fehlercode befindet sich in DWORD 0.

    Jetzt meine Frage:

    Weiß jemand was das für ne Datei ist, ob man die bracuht oder wie man die deaktivieren kann ?

    Oder was man allgemein dagegen machen könnte, dass die meine Comp zum absturz bringt?

    Für Hilfe wäre ich echt dankbar...

    Gruss
    Sandy :-)
     
  2. Clumsyschlumpf

    Clumsyschlumpf Kbyte

    Registriert seit:
    7. Mai 2002
    Beiträge:
    129
    Hi,

    erstmal danke für die Antwort...
    Also bei den Kabeln uns so sitzt alles fest, Hardwaremanager ist auch zufrieden etc....
    Ne Hauppauge hab cih auch net drin, nur die normalen Sachen, GRAKA, CPU, RAM, Brenner, DVD, 2 Festplatten, Floppy, Netzwerkkarte...

    Das läuft auch soweit immer stabil, sogar nach 2 Wochen ununterbrochenem laufen etc.
    Hab das jetzt auch erst zweimal gehabt mit dem Blue Screen und da die Sache mitm PerfNet der letzte Eintrag immer ist, hab ich gedacht der ist Schuld...
    Hab auch mal geforscht jetzt im Net und das ist wohl shcon öfters passiert mit dem...

    Das letzte was ich vor zwei Tagen gemacht habe, war ne neue Version von eMule aufgespielt, vielleicht war die Schuld..
    Hab jetzt mal wieder ne ältere genommen, mal sehen wies damit aussieht....

    Aber danke für Deine hilfe !

    Gruss :-)
     
  3. Troglodyte

    Troglodyte Byte

    Registriert seit:
    5. Dezember 2002
    Beiträge:
    24
    DPC = Defered Procedure Call , wie der Name schon sagt zuständig für verzögerte Prozessaufrufe.
    Die DPC-Routine tritt in Erscheinung, wenn Interruptbeendigungen ausgeführt werden müssen.

    = Du hast ein Hardwareproblem.
    Undzwar nicht direkt am Gerät/Karte/etc. selber ,sondern in der internen Verwaltung von Windows. Überprüfe ob alle Verbindugen fest sitzen (Kabel,Steckkarten,RAM-Steine,etc.),dann ob im Hardware-Manager alle Treiber als normal und in Ordnung angezeigt werden.

    Oder :
    hast du vielleicht ne Hauppauge WinTV USB-Karte drinne ? Hä ? :-)
    Die haben nämlich auf ihrer Seite diesen Fehler extra beschrieben und den Bug,da er wohl häufiger auftrat, extra mit nem Patch gefixt.
    Lösung: Patch runterladen und installieren.
    http://www.hauppauge.de/s_usbfm.htm
    Ganz nach unten scrollen

    PerfNet lass mal schön in Ruh, tut dir nix. Die Meldung sagt nur,das dein Rechner einen Server im LAN sucht und nicht findet,ist aber nicht weiter tragisch. Welche Event-ID steht denn dabei ? Nach der und was sie bedeutet ,kann man in der Microsoft Knowledgebase nachschauen.
    http://support.microsoft.com/
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen