1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Performance Probleme mit FX5600

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von tinmanx, 2. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tinmanx

    tinmanx ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    3
    Da habe ich mir ne GeforceFX5600 mit 256MB gekauft. Hab sie mir in den Rechner eingebaut und wollte mal sehen was sie in 3DMark2001 bringt.
    Und was sehe ich da? Knappe 7700 Punkte!? Meine Karte vorher war ne Radeon 8500 und die hats auf ca. 8000 Punkte gebracht!
    Mein anderer Rechner hat ne GeforceTi4200 und hat ne Performance von 9500 Punkte. Das kann ja wohl nicht sein oder?
    Hab die Karte sogar mal in meinen anderen Rechner eingebaut, weil das Board AGP8x unterstützt, nichts, fast das selbe Ergebnis.
    Ich bekomme die Krise.
    Hat jemand eine Idee? Alle neuen Treiber installiert.
    Sonst bekomme ich noch ne Krise!

    LLAP Tinman

    Systeme: AthlonXP 1700+ und AthlonXP 1800+
    beide mit 512MB Ram und Gigabyte Boards.
     
  2. tinmanx

    tinmanx ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    3
    Welches System hast du?
    Meines ist ein:
    AthlonXP 1700+
    512MBRam

    Und ich hatte mit ner Radeon 8500
    8016 Punkte,
    die FX5600 ca. 7700!
    die Geforce4Ti4200 9200!
    Ist doch ein Witz!
    Habe die Karte auch zurück gegeben!
    Der ganze Mist ärgert mich auch total,weil ich so viel probiert habe.
    Naja, ist ne Erfahrung. Was solls.
    Ich hab mich viel in Forums umgesehen. Da schwärmt man von ner Radeon9500pro oder 9600pro.
    Aber, außer vom DX90 Support, ist die Leistungsteigerung nicht mehr so hoch. Falls man ne gute Karte bereits besitzt.

    LLAP Tinman
     
  3. aramon

    aramon Megabyte

    Registriert seit:
    9. September 2002
    Beiträge:
    1.253
    hi,

    wenn man sich die grafikkartentests so liest, fällt einem auf, dass die fx 5600 nicht gerade zu den schnellsten karten gehört, erst bei fsaa oder af kann die karte sich gegen die ältere gf4 ti kartengeneration behaupten.
     
  4. Nightrider

    Nightrider Kbyte

    Registriert seit:
    2. August 2001
    Beiträge:
    286
    Tja.. an die treiber kann es wohl nicht liegen. Ich habe jetzt extra mein XP neu aufgesetzt, weil ich gedacht habe das prob läge bei mir daran. Ich komme mit meiner MSI FX 5600 genau auf 9137 punkte, und das bei perfomance einstellung im detonator treiber. Bei gleichen System mit Asus GeForce 4 Ti8440 und Qualitätseinstellung bin ich auf 10450 punkte gekommen. Auf meinen 2.Pc mit Radeon 8500 komme ich auch noch auf 9120 punkte. da wird wohl nicht mehr drin sein.
     
  5. tinmanx

    tinmanx ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    3
    Mir ist schon klar das es nicht die "neusten" Systeme sind. Aber da kann man sich ja bekantlich streiten wie notwendig es ist, sich alle Nase lang neue Systeme zu holen nur um ganz oben dabei zu sein.
    Aber daran liegt es nicht das die Werte so unterschiedlich sind.
    Ich hab mich mal schlau gemacht und es ist tatsälich so das die FX5600 und GFTi4200 in manchen Test gleich oder sogar die Ti4200 schneller ist.
    Ich werde nochmal die Treiber kpl. rauswerfen und neu installieren.
    Aber es ist doch albern. Da bringen die ne neue Karte raus und die ist langsamer als ne ältere Karte!
    Klar die FX5600 ist nicht teuer aber mehr Power sollte die schon haben.
    Habe echt Lust das Ding zurückzubringen und ne Radeon zu holen.
    Habe mich für ne Nvidia entschieden weil ATI es nicht hinbekommt die Treiber in Ordnung zu bekommen.

    LLAP Tinman
     
  6. Kokomiko

    Kokomiko Guest

    Die CPU- und Speicher-Geschwindigkeit ist (in den hier angesprochenen Regionen) nicht maßgeblich für 3D-Performance (speziell in 3DMark). AGP-Geschw. spielt bei dem Riesenspeicher Deiner Graka auch keine wesentliche Rolle.

    Das erste, was Du tun solltest ist, die Grafiktreiber zu deinstallieren. Neu booten, aktuelle NVidia-Referenztreiber installieren. Alte Treiber hinterlassen gerne "Reste", z.B. in der Registry. Bei Guru3D gibt es sogar ein spezielles Detonator-Vernichter-Programm, das garantiert alles wegputzt.

    Außerdem solltest Du 3DMark am besten direkt nach dem Booten ausführen und auch alle nicht benötigten Tasks stoppen/anhalten (Firewall, Virenscanner, etc. pp.).

    Hast Du für die früheren Tests dieselbe 3dMark01-Version verwendet? Es gibt ja inzwischen die SE, die ist langsamer.
    [Diese Nachricht wurde von Kokomiko am 02.07.2003 | 19:42 geändert.]
     
  7. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    für eine GF FX5600 würde ich persönlich mindestens eine 2400+XP besser 2500+XP CPU wg. 333er FSB empfehlen.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen