Philips HDD060/00 - immer nur Probleme...

Dieses Thema im Forum "Audio" wurde erstellt von xxidontknowxx, 19. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xxidontknowxx

    xxidontknowxx ROM

    Registriert seit:
    19. Juli 2005
    Beiträge:
    5
    hi!
    langsam reicht es mir nun doch.. andauernd hängt sich die festplatte meiner micro audio jukebox hdd060/00 auf..
    oft passiert dies beim einschalten.. es kommt der startbildschirm mit dem wort "philips", auch das licht geht an.. und dann tut sich gar nichts mehr.. man kann ihn dann auch unter keinen umständen mehr abschalten, sondern muss warten bis der akku leer ist, was allerdings dann meist schnell geht, da sich die beleuchtung auch nicht mehr ausschaltet..
    aber auch oft am ende eines liedes kann sowas passiern.. man hört nichts mehr und betätigen der knöpfe ist völlig unwirksam..
    besonders, wenn der akku schon ziemlich leer ist, treten probleme auf, aber auch in aufgeladenem zustand passiert dies..
    ein anderes problem, das häufig auftritt, ist folgendes: fast am ende eines abgespielten liedes, so etwa während der letzten 30 sek., wechselt der player manchmal zu einem völlig anderen lied, spielt dieses dann ein paar sekunden lang ab und wechselt dann wieder zum eigentlich abgespielten zurück.. ?! ist doch auch etwas merkwürdig..
    echt schade, dass es bei dieseem player keinen reset-knopf gibt, der die stromzufuhr unterbricht.. so muss man bei problemen immer abwarten bis er sich nach einigen stunden, wenn der akku halt leer ist, von selbst ausschaltet..
    doch nun zu meiner frage: kann man gegen diese probleme irgendwas tun?? gibt es vielleicht ein software update, das gegen solche probleme hilft??
    ich habe bereits mit jemandem gesprochen, der meinte, dass die festplattenprobleme irgendwie mit der spannungszufuhr zusammenhängen?!?
    kann ich irgendwas tun außer das ding in den mist zu schmeißen? :(
     
  2. nummer.zwei

    nummer.zwei ROM

    Registriert seit:
    31. Juli 2005
    Beiträge:
    1
    hallo...

    ich hab mit dem teil auch nur probleme. nur andere.
    oder besser gesagt, mit der software...

    erst mal ein tip:
    laut bedienungsanleitung (fehlersuche[1]) kann man ein reset ausführen, wenn man die tasten [pfeil nach oben] und [volume up] zusammen gedrückt hält.
    hat bei mir immer funktioniert.

    ich hatte auf meinem alten pc mit winME immer wieder softwareprobleme, die ich irgendwann gelöst hatte.
    jetzt hab ich nen neuen rechner mit XP. wenn ich das programm installiere schmiert der rechner ab, startet sich neu, schmiert ab, startet neu, und so weiter...

    echt ätzend.
     
  3. Freerider PL

    Freerider PL ROM

    Registriert seit:
    2. Juni 2006
    Beiträge:
    1
    Hi xxidontknowxx
    Ich habe genau das Gleiche Problem :aua: und weiß erhlich nicht was ich machen soll
    :bahnhof: :bahnhof: :bahnhof: :bahnhof: :bahnhof: :bahnhof:
    Von meinem Informatischem Wissen sieht es danach aus das die Festplatte im A*sch ist aber ich weiß es nicht ich habe versucht ihn durch Windows zu formatieren dann zeigt mir mein Win XP Home das die Formatierung nicht abgeschlossen konnte
    jetzt kann ich ihn nicht mehr richtig Formatieren und keine Daten so auf die Festplatte speichern und wo ran liegt das GROSSSE PROBLEM an Philips anstatt das durchs einfaches Kopieren-Einfügen von mp-3 mach die Firma so nen mist das es nur mit dieser Software geht und das ist hier das Problem ich glaube dass das Programm den müll verursacht und beim versuchen von Formatieren alles in A*sch geht
    das wäre meine Meinung

    Aber ich :bitte: BITTE:bitte: EUCH ALLE auf Knien SAGT MIR WAS ICH MACHEN SOLL

    Grüße Konrad Schneider (Freerider PL)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen