1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Philips Webam let\'s do things better!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Zipo, 21. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Zipo

    Zipo Byte

    Registriert seit:
    15. Oktober 2000
    Beiträge:
    39
    Hallole!

    Habe heute meine neue Webcam bekommen, eine ToUCam ProPCVC 740 K.

    Ich habe die gemäß Anleitung installiert

    Während der Installation und immer, wenn ich Vcheck laufen lasse, kommt die Meldung:
    Es gibt einen Fehler in Ihrer Kamera. Versuchen Sie, sie nach einem Neustart erneut zu installieren".
    Ich habe mehrfach die Treiber vollkommen deinstalliert und neu installiert, die Treiber aktualisiert über die CD, die neuesten Treiber aus dem Internet geladen, andere Treiber probiert, es hat nie funktioniert. Es kommt immer die Fehlermeldung von Vcheck, das etwas nicht stimmt.

    Es kommt IMMER die Meldung, daß es ein Problem mit der Kamera gibt und meist gibt es Probleme mit dem Audiotreiber, bisher ist es mir nicht gelungen auch nur 1 Ton über das Kamera-Mikrophon aufzunehmen.

    Wenn ich Videos aufnehmen will mit Vrecord kommt immer die Meldung: Fehler bei der Aufnahme - Datenträger wahrscheinlich voll"
    Der Fehler in Vrecord ist nicht wegzubekommen, bei allen Formaten von Video oder Ton, bei allen Bidraten, Filegrößen, auf allen Laufwerken (Partitionen), es funktioniert einfach nicht.

    Ich habe sämtliche Tipps aus den FAQ probiert, es taucht der Treiber in Systemsteuerung / Multimedia im Tab Audi  Aufnahme gar nicht namentlich auf und die Treiber machen meist Fehlermeldungen beim Tab Geräte  Audiogeräte:
    Phillips USB Microphone:
    Status: Treiber ist installiert, wird aber wegen eines unbekannten Fehlers nicht verwendet

    Meine Konfiguration:

    8TTX+-Board
    Athlon 1000 MHz-Prozessor
    512 MB Ram
    Powercolor Geforce GST Pro mit TV-Ausgang an AGP
    PCI 512 Soundblaster auf PCI 3
    Brenner Aopen 1232 DIE am 1. Kanal DIE-Controller
    NEC DVD-Laufwerk an 2. Kanal DIE-Controller
    IMB DTLA ATA 100 45 GB Festplatte an 1. Kanal ATA 100 Controller Highpoint
    Epson Drucker Tinte 640 an LPT1
    Scanner Mustek Bearpaw 1200 an USB
    Sandisk Flashkartenleser „Imagemate“ an USB
    Teledat USB 2a/b ISDN-Box an USB
    Drucker Epson 680 an USB
    Webcam Phillips PCVC 740K an USB
    Generic Hub für USB mit Netzteil
    Via-Treiber 14.35
    Geforce-Treiber 21.85
    Enermax NT mit 350 W, Typ EG 365 P-VE
    Windows 98 SE.

    Wer weiß Rat? Wer kann helfen?

    Gruß

    Zipo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen