1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

photoshop7: dateinamen werden abgeschnitten!

Dieses Thema im Forum "Software allgemein" wurde erstellt von felix, 3. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. felix

    felix Byte

    hallo alle,
    ich kapier?s nicht:
    bin von photoshop 6, mit dem ich eigentlich zufrieden war, auf photoshop7 umgestiegen.
    wenn ich nun eine grafik im "für web speichern"-modus abspeichern will und einen längeren dateinamen eingebe, wird dieser nach 27 zeichen abgeschnitten, ohne dass eine fehlermeldung oder so kommt.
    woran kann das liegen, kann ich das ändern?

    wär super, wenn mir irgendjemand helfen könnte...

    vielen dank und ebenso viele grüße

    felix
     
  2. felix

    felix Byte

    Tatsache, 1000 Dank!
    Hatte wohl etwas Probleme, mich im englischen Photoshop zurechtzufinden. Nun hab ich?s aber!

    Viele Grüße
    Felix
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Wenn du das optimierte Bild speichern willst, gibt es in dem Dialogfenster wo du den Dateinamen vergibst eine Schaltfläche "Ausgabe-Einstellungen"... dort kannst du das festlegen bzw, ändern.

    Grüße
    Wolfgang
     
  4. felix

    felix Byte

    ich finde aber komimscher weise in den "preferences" nichts, wo ich das ändern könnte. da hatte ich nämlich auch schon mal geshcaut...
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Die "Ausgabe-Einstellungen" Dateinamenkompatibilität stehen bei dir auf MAC-OS und/oder UNIX.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen