PHP unter IIS 4.0

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von obucher, 1. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. obucher

    obucher ROM

    Registriert seit:
    27. Juni 2000
    Beiträge:
    3
    Hallo Leute

    Ich habe folgendes Problem: Ich habe PHP Version 4.0.6 auf meinem Webserver installiert. Wenn man das Testbild anschaut sind alles absolute Pfade drin. C:\Winnt und so. Wenn ich andere Testbilder anschaue sind die Pfade immer relativ. Zu dem funktioniert PHP gar nicht wenn ich ein Mail Formular ausfülle. Es kommen viele Fehlermeldungen. Bitte helft mir.

    PHP Test unter

    http://212.94.37.14/test.php

    Mail Form
    http://212.94.37.14/form.htm

    Bei der Installation von PHP habe ich von www.php.net den php406-installer.exe gewählt.
     
  2. -el

    -el Byte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    28
    Hallo,

    Die Pfade sind schon in Ordnung. Bei meinem IIS3 sieht das nicht anders aus. Auf einer Unix-Büchse dürften allerdings keine Laufwerksbuchstaben auftauchen, denn da gibt es keine.

    Wenn Du meinst, daß Dein Script funktioniert und Variablen nicht wegen Tippfehlern fehlen, dann kannst Du die Warnungen ausschalten in php.ini Abschnitt "Error handling and logging" (siehe auch die Zeile unter "- show only errors").

    Übrigens sind Änderungen am Header (Zeile 120) nur möglich, solange PHP noch keine Fehlertexte produziert hat.

    MfG.
    [Diese Nachricht wurde von -el am 05.09.2001 | 09:25 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen