Piep beim Booten/Win 98-ME/Neustart

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von HermannVo, 8. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HermannVo

    HermannVo Byte

    Registriert seit:
    5. April 2001
    Beiträge:
    24
    bei meinem PC habe ich neuerdings beim Booten 2 Pieptöne, die meiner meinung nach vorher nicht da waren.
    Der 1. Piep ist sehr kurz und ertönt sofort beim Einschalten des Startknopfes.
    Der 2. Piep ist ein wenig länger und ertönt beim erscheinen des Startbildes auf dem Monitor.
    Der PC läuft ansonsten einwandfrei.

    Kann ich eigentlich über Win98 das bessere WinME installieren, oder ist das nicht ratsam und soll ich gleich auf WinXP umsteigen ???

    Der Neustart bei meinem PC klappt nicht, der PC bleibt "stehen" und ich muß Ihn manuell ausschalten bzw. neu starten.
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ich find Win200 am besten und stabilsten. Etwas weit dahinter auf meiner Beliebtheitsskala WinXP Prof und dann WinXP Home.
     
  3. DJ_Lucky

    DJ_Lucky Byte

    Registriert seit:
    1. August 2001
    Beiträge:
    124
    Oh kontroll mir ganz schnell ob dein CPU Lüfter noch läuft. Das waren bei mir die ersten Anzeichen für einen defekten Lüften. Ich such eben noch nach der URL zum BIOS kompendium, dann kannst du einmal kontrollieren, was es sein könnte.

    Das liegt am BIOS. Windows erzeugt keine Pieptöne nur Fehlermeldungen auf dem Bildschirm.

    Lucky

    p.s.: WinME ist eine ganz schlechte Lösung. 98SE ist manchmal stabiler als ME.
    [Diese Nachricht wurde von DJ_Lucky am 08.01.2003 | 14:17 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen